If I'm not interested in an unlock solution (I use AT&T), but only want to have a jailbroken 1.1.3 with the 04.03.13 baseband, and I'm starting from a jailbroken 1.1.2 phone (BL 4.6, 04.02.13 baseband), what is the correct procedure to follow? I ask because it appears that if I use the 1.1.3 soft upgrade from Installer.app, that I will not get my baseband upgraded to 04.03.13.

Or put another way, if I'm running BL 4.6, 04.02.13 baseband, and 1.1.2 jailbroken firmware, how do I upgrade to 04.03.13 baseband and 1.1.3 jailbroken firmware?

Thanks.