Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help... 1.1.2 Jailbreak problem

  1. #1
    Green Apple
    Join Date
    Oct 2007
    Location
    Bay Area baby
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Exclamation Please help... 1.1.2 Jailbreak problem
    I have an OTB 1.1.2 that was accidentally upgraded to 1.1.3. I've been stuck with it for about 2 weeks now.

    Today I tried to jailbreak it to unlock it in 1.1.3.

    I'm at the part when I just finished jailbreaking it on 1.1.1. Worked perfectly. Installed BSD, 1.1.2/1.2.3 OTB unlocked, and OktoPrep. I shift+click on upgrade to 1.1.2. Work perfectly.

    Now I'm on the 1.1.2 activation screen. I'm not trying to jailbreak it using jailbreak.jar from 1.1.2 Jailbreak pack... But it keeps giving me the "cannot connect...." error. This is my 4th time doing it, starting from the beginning over and over...

    I'm not missing a step. I read each guide 1931 times before continuing...

    Someone help??? plsss

  2. #2
    I assume..u got it...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •