Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Newer baseband not working with older firmware.

  1. #1
    Default Newer baseband not working with older firmware.
    Ok so i've been playing with a headset that was update to 2.0.2 with itunes. Seems like when i can get 2.0.0 on there and 2.0.1 with winpwn but after i do i dont have a carrier option so the phone is like a itouch. Does this mean that if you are running the newest baseband 02.08.01 you cant go back to 2.0.0 or 2.0.1 ?

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    That is correct.

  3. #3
    thats bs.. why havent i came across this in any posts...
    damn it..

    thanks..


    how about installer 4 working with 2.0.2 ? does that happen cause thats what i am playing with it now but after install community sources i only see apps from ipazio official none from big boss or modmyi

    lets make it official so people know....
    cause i didnt know...

    This is for the 3G headset.

    Testing on Downgrading

    Only way to downgrade is if you used DEV Team tool and custom firmware to upgrade to 2.0.1
    Last edited by cadsii; 2008-08-22 at 08:47 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •