Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: IPhone stuck in recory mode!

  1. #1
    Default IPhone stuck in recory mode!
    **Ipod stuck in recovery mode**
    I am completely lost with this and I have been through youtube and many...many forums to get help but had no luck.

    I have bought a 2nd hand iphone 16g 1st generation. It was running 2.0.1 firmware or around that. I needed to jailbreak and unlock the phone.

    I have somehow managed to get the phone stuck in recovery and my itunes wont recognise it (I am running it on vista and tried it on XP).

    If i try to turn the phone off it restarts and shows the recovery screen (by pressing the top right button). The only way I can get it to switch off is to hold in the home button and then press and hold the on/off button for a short time. If I hold it too long, it turns itself on again.

    I think my aim is to restore but I am unsure how to do this on Vista or XP when itunes doesnt recognise it. I have tried v 7.5 and also the new version - no recognision but i tested them both with my Ipod, and it can be recognised!

    Please can someone advise.

  2. #2
    im having the same problem, ive tried to restore my iphone and after restoration using itunes it is still stuck on the screen with the cable and an arrow pointing to a musical note with "itunes" written there.. any ideas ppl?..thanks in advance

  3. #3
    I cant even get mine to restore on itunes :-/

    bloody cable with itunes logo!!!

  4. #4
    try this-

    Plug into iTunes...Power phone off... hold power + Home for EXACTLY 10 seconds... release power but continue to hold home (screen will be black)... and within 20 seconds iTunes will recognize it....thanks to poseidon79 who posted it in another thread....mine still aint working but it did do something... although it just hangs on "preparing iphone software for restore" now!!!

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Austin, TX
    Thanked 1,681 Times in 1,159 Posts

    Put in DFU mode. Hold power and home until the phone powers off. Let it sit for a few seconds.... hold power and home for 7-8 seconds and let go of power and continue to hold home... iTunes should recognize it within 15 seconds or so.

  6. #6
    Anyone get theirs to work???

    I'm stuck with the same problem now and have tried over and over to fix with no results. HELP!

  7. #7
    Quote Originally Posted by skizo View Post
    Anyone get theirs to work???

    I'm stuck with the same problem now and have tried over and over to fix with no results. HELP!
    Put it into DFU mode, if you don't know how to put it in DFU mode search it on google or youtube!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts