Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IPhone BIG problem.. (baseband was gone..?)

  1. #1
    Default IPhone BIG problem.. (baseband was gone..?)
    well, i had a 1.0.2 iphone. I upgrades to 1.1.1 jailbreaked. ran anySIM.

    Then, upgraded to 1.1.2 jailbreaked and any that appropriate anySIM. My T-mObile SIM was working fine. So, i decided i would just switch to AT&T for the coverage. I accidentally tried to virginize it back to 1.0.2 before finding out that my BROTHER had UPGRADED TO 1.1.3 then back down.

    So, i guess i had the 1.1.3 baseband.. after i did the virginize and it failed, No SIM cards worked anymore. I tried upgrading downgrading to jailbreaked firmwares (all). Noithing worked.. so i said wtf and did 1.1.3 through iTunes.

    Finally it works! But, if i try and jailbreak 1.1.3 it goes back to not working.

    Any ideas what i can do? i have 1.1.3 BB atm. Also, if i buy a new OTB 1.1.3 16GB from apple, i can use my AT&T SIM and then jailbreak it Flawlessly , right?

  2. #2
    I think that now you have the 1.1.3 baseband, you have to downgrade to 1.0.2 then to 1.1.1 then to 1.1.2 then to 1.1.3. However your iphone won't work as a phone again until you get all the way back to 1.1.3 from 1.0.2. And yes, as per geohotz you can jb an OTB 1.1.3 now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •