Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgraded to 1.1.3 and getting "Call for Emergency"

  1. #1
    Default Upgraded to 1.1.3 and getting "Call for Emergency"
    I upgraded to 1.1.3 jailbroken through 1.1.2 and the installer Dev Team method. And all ways well when I look to see if it's done, and I find all my programs erased. So I go to installer and it asks me to upgrade, I do. Then it restarts and I'm at the screen that looks like this:

    Diskmode (Picture of the USB cable to be inserted into the iTunes icon)
    A small slide bar "Call for emergency"
    ATT shows up and I do get signal
    I can still extract photos.
    iTunes will not see my phone, and cannot sync.

    What do I do?

    Thanks,

  2. #2
    iPhone? More like MyPhone rugbrn's Avatar
    Join Date
    Jul 2007
    Location
    Denton, TX
    Posts
    156
    Thanks
    15
    Thanked 8 Times in 8 Posts

    I think you are having the same problem I did. If iTunes is saying you phone might be damaged and you need to goto an Apple Store, then I think you did the step to downgrade your baseband. doing this gets you set up to run 1.1.2 not 1.1.3...

    So if you want to get to 1.1.3 jailbroken do not downgrade your baseband, follow the steps word for word in the Dev Team jailbreak guide for AT&T users.

    This will get you to a working version of 1.1.3 and jailbroke. It will be scary though, you won't have service until you are completely done with the process but it will work.

  3. The Following User Says Thank You to rugbrn For This Useful Post:

    GA_RR (2008-02-08)

  4. #3
    What's Jailbreak? GA_RR's Avatar
    Join Date
    Sep 2007
    Location
    Georgia
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thank you, thank you, thank you. This must be the issue I am having. I think I've gone through the process about 4-5 times now and have given up and been using 1.1.2 after a couple late nights but I was following one guide to bring the phone up to 1.1.2 jailbroke and another for 1.1.3. I didn't realize until now that jailbreaking the 1.1.3 required having already upgraded the baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •