Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Has Password Changed for SSH login in 1.1.3?

  1. #1
    Default Has Password Changed for SSH login in 1.1.3?
    Hey all, I cannot figure out why I can no longer SSH into my 1.1.3 iphone
    using Cyberduck. when I enter the password alpine i get connection failed.
    Has the password changed?

    Thanks

    I have searched the forums with no luck. Can anyone answer this question or point me in the right direction please. thanks

    I have searched the forums with no luck. Can anyone answer this question or point me in the right direction please. thanks
    Last edited by randomhero73; 2008-02-07 at 05:48 AM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by randomhero73 View Post
    Hey all, I cannot figure out why I can no longer SSH into my 1.1.3 iphone
    using Cyberduck. when I enter the password alpine i get connection failed.
    Has the password changed?

    Thanks

    I have searched the forums with no luck. Can anyone answer this question or point me in the right direction please. thanks

    I have searched the forums with no luck. Can anyone answer this question or point me in the right direction please. thanks
    I used the Dev Team's Official 1.1.3 upgrade, and installed OpenSSH through Installer. Same username and password for me (root/alpine).

  3. #3
    I also used the DEV team upgrade with open ssh installed. no luck
    was told to use 'mobile' as the DIR which helped but fails at password

  4. #4
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    are you SURE that that you have got your iPhone's ip address in front of you?

    Username is root
    password is alpine
    Every.Single.Time.

  5. #5
    Im having exactly the same problem after doing the dev team 1.1.3 upgrade, keep trying to log in over and over and it will work eventually.

    Very strange.

  6. #6
    There's a post somewhere that you need to clear the cache for hosts using terminal on your iPhone. It's in another thread, can't remember which but a few other guys had the same issue and it fixed it!
    iPhone 8Gb Firmware Version 1.1.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •