Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Difference between 2.0.1 and 1.1.4 iPhone 2G

  1. #1
    Green Apple
    Join Date
    Aug 2008
    Location
    Phila, PA & Tokyo, Japan.
    Posts
    40
    Thanks
    14
    Thanked 7 Times in 5 Posts

    Question Difference between 2.0.1 and 1.1.4 iPhone 2G
    What are the advantages and disadvantages between the 2 firmware versions?

    I cant deside if I should downgrade to 1.1.4 or not.


    When I got it it had 1.1.4 installed but i just upgraded it to 2.0.1 without using it so I dont really know how it was with the older FW.



    Please dont flame me for asking this stupid question (mostly everyone talks about "should I upgrade to 2.0* or not") got me interested in it.
    Plus most of the replies are no, 2.0* is crap, keep the 1.1.4 FW.

  2. #2
    basically 2.0 has the app store, which you may or ay not like. 1.4 has tons of programms in cydia and installer. however lots are getting ported right now. i think you will find the 1.4 scene STARTING to wind down as more people move to 2.0, it'll take awhile tho...

  3. #3
    Green Apple
    Join Date
    Aug 2008
    Location
    Phila, PA & Tokyo, Japan.
    Posts
    40
    Thanks
    14
    Thanked 7 Times in 5 Posts

    well, i do see that there are more apps apearing in cydia now but i remember that there where like 10x more when i just loaded cydia under 1.4 but i never checked into it and upgraded to 2.0.1...


    I will attempt to downgrade to 1.1.4 and see. I guess I can always go back to 2.0.1 when the time comes.


    Thanks for the reply.


    EDIT:
    The directions here where awesome.

    successfully downgraded the 2.01 iPhone 2G back to v1.1.4.
    only took 1 try and everything works.

    Cydia took a little time to update and OMG there are a load of packages/apps on there i never seen before.

    I will stay with the 1.1.4 till the time comes to get 2.0. Keep up the good work.


    Thank you all again.



    EDIT2:
    Well, I spoke to soon. Some of the stuff does not want to install gives me script errors. one of the programs is: (region fix for 1.1.4) it errors out there are also others that do this...

    Am I doing something wrong?

    I already jailbreak it and unlocked it...


    EDIT3:
    OMG, now settings does not open...

    Now i'm missing something. this is getting anoying.

    I will reverginize the phone and try again... Hopefully I will not have problems.
    Last edited by wolvorine4424; 2008-08-20 at 02:37 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •