Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 jailbreak problems. programs not opening

  1. #1
    Default 1.1.3 jailbreak problems. programs not opening
    Sorry this is a double post.
    but the last post i had really did not get answered.

    so here it is in a nutshell

    Ok here is my issue. i have read this forum for about 4 days now trying to find a resolution to my problem.. so far no luck.. so now i am posting a question.

    I have followed jailbreaking threads of both types. and then end result is always the same.

    When using my JB 1.1.3 fone it will work normal for a while then suddenly it will not let me into anything on the phone. i will try to launch SMS. it starts to opens and then crashes or closes. i can do this till im blue in the face. i can change programs. and they all will do the same thing.

    the only way i can resolve this is if i reboot the phone. but it will start doing it again sooner or later.. (about 30 mins)

    also when the phone sits idle it will just freeze up or it will reboot its self and then all my contacts are gone. but everything else to my knowledge is fine.

    the S/N for my phone is.
    5K802AH****

    When i received this phone it was a replacement for my first phone due to defect. (speakers stopped working)
    The fone had 1.1.2 Out of the Box.

    here is the phone info.
    FW 1.1.3 (4A93)
    Model MA712LL
    modem 04.03.13_G

    Wow.. still no reply..
    its like im steve jobs or something.

    hmmmm still no responce
    Last edited by phoenixfire425; 2008-02-07 at 04:07 AM. Reason: Automerged Doublepost

  2. #2
    Perform the 1.1.3 jail break again, this time using the newest 1.1.3-3 soft upgrade from Conceited software (you have to go back to 1.1.1, the 1.1.2 and finally 1.1.3). Once you have completed that, see if your iPhone works properly without any additional software, tweaks or apps. If it still has problems, it sounds like you have a defective unit. You don't mention anything about unlocking so I'm assuming you're on AT&T. If so then you might also want to try and perform a Restore and yes this will result in a locked, jailed iPhone but you can easily revert back to 1.1.1 and work your way back up to 1.1.3.

    Good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •