basically i just cant upgrade from 1.x to 2.x
i have tried dfu manual and automatic
and now im not sure what to do
i end up with error 1611
i just got back from camp yesterday and got the firmware but it wont let me upgrade!!!

plz someone help