Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: real ibrick here. money reward for help :)

  1. #1
    Unhappy real ibrick here. money reward for help :)
    guys i really need your help here and please read all my symptoms so we dont have unneeded questions flying around. thanks
    i did open my iphone but i never felt anything like a static shock so could that be te reason everything is messed up?
    here is where im at. i was at 1.0.2 NEVER USED ANYSIM or any other unlocking tool. Did something to it which i am not sure but i then started getting errs in itunes such as 1011 whever i restored. I did scratch the trace but BARELY like you couldnt see a colour change. now i upgraded to 1.1.3 and vibration still doesnt work. ERROR 1011. no wifi,
    imei unkown, iccid unkown, itunes says there is no sim card installed. phone says iphone needs repair. Could i really be ****** here? what should i do. i have tried revans guide with no success, just got resource busy even after following his steps precisely. PLEASE PLEASE PLEASE help me.
    if this iphone is fixed by tonight i will give 50 bucks over paypal to whoever helps me. my email is [email protected]. Pleasssee help me lol or atleast tell me im ******. is there a way i can tell if its hardware or software issues. OH and this may be important. in all the firmwares ive been in (1.0.2,1.1.1,1.1.3) whever i have tried to slide for emergency, the screen is responsive when i slide but as soon as it goes to the emergncy keypad, the screen dims and the touch screen wont work so i have to press the lock button. Once again i need help asap.

  2. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    you have a hard ware issuse..... your ****** i owuld try "frying" it with a firewire charger and getting it replaced
    If i helped hit Thanks!

  3. #3
    try a complete restore to version 1.1.2! I believe this should help.. Good luck 'bro.

  4. #4
    thanks
    another thing that lets me tihnk its hw problem is when i opened my iphone and took off that metal covering the trace and basically comm board. i ACCIDENTLY ripped some of the outer metal like border kind of
    here is the picture of my comm board with the places circled. dont worry bout the wire caption




    a while ago i was told it needed to be soldered to fix the trace but after people on other forums telling me that that has nothing to do with anything and a tech guy telling me it could not be soldered (the board because no copper or somehting i dont know) i was stumped
    hopes this helps you help me and ill try upgrading to 1.1.2 later tonight but will it help since upgrading to 1.1.3 didnt do naything
    anyways ill try thanks guys

  5. #5
    none PLEASE someone help me

  6. #6
    Did a quick search for your error. Someone with the same error left this post on another thread.
    --------------------------------------------------------------------------------

    I would say run ibrickr v091 with iphone on restore mode, and follow the instructions. As it says if the screen is green then just upgrade the phone to 1.1.1 with itunes and then downgrade it back again with ibrickr/itunes or if its red it should be fine.
    At least thats what I did when I got the same error and it worked.

    --------------------------------------------------------------------------------
    Not an expert by any means but if I run across something I have never seen, I do a search for it on here and on Google. Hope this helps.

  7. #7
    didnt work thanks though

  8. #8
    i will give 75 dollars now
    someone please help

  9. #9
    Quote Originally Posted by rsobbi View Post
    i will give 75 dollars now
    someone please help
    alrite buddy since i m thinking that you have fried your phone..
    plug it in when it comes to slide for emergency just run ziphone and it should help youl.
    pm me for more info

  10. #10
    Ah buddy dan ZiPhone does not work on this problem, nor does any virginizer or any downgrading and restoring....

    I have now played with this one OTB 1.1.3 phone here that has the same problem for about 2 days, having unlocked about 150 successfully I think apple is up to new tricks or a bug Ziphone screws up something.... no sure yet which.

    Anyway the symtoms are 1.1.3 restore hangs with error 1011, you cannot get it to work anyway you try.

    If you go down to 1.1.1 you can get the activate screen but no signal, no working touch screen and no way to do *#301#

    I also tried 1.1.2 and I cannot go to 1.0.2

    running all kinds of different versions of Ziphone I get a bunch of different errors

    a Verbose boot looks like this lot's of text....

    appleMRVL868x:Reading EPROM data
    appleMRVL868x:Starting
    appleMRVL868x:Invalid Calibration Data in device tree
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0
    BSD root: md0, major 2, minor0

    infinite loop....

    If you do a different way and start back out with a 1.1.3 OTB you get error

    like

    attach...
    attach...
    attach...
    attach...
    attach...
    attach...

    infinite loop

    have to run it again to see what it says before that

    threads on Hackintosh with the same problem about 12 to 14 people now...

    My guess either error in Ziphone, or more likely Apple shipping iphone with a lock on the baseband or something like that...... Serials might help

  11. #11
    Sorry for double post.... WIFI on macbook pro almost as bad as iphones no anything
    Last edited by gooffer; 2008-02-20 at 05:14 AM. Reason: double post

  12. #12
    serial on my 1.0.2 OTB (broken one) is 7R728G8CVR0

  13. #13
    double post
    Last edited by rsobbi; 2008-02-20 at 06:16 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •