Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Baseband/upgrade/downgrade problems

  1. #1
    Default Baseband/upgrade/downgrade problems
    OK, I've been using 1.1.1 to which I upgraded some time ago from 1.0.2. Today I discovered that the reason the bluetooth won't work in my car is that I need 1.1.2 so I set about up grading. I installed OktoPrep and AnySim1.2.1.u and then ran AnySim. (I realise that this was a mistake).

    I then upgraded to 1.1.2 and ran AnySim which failed. Eventually I decided to downgrade back to 1.1.1 (easier to sell the car-)). I got 1.1.1 jail-breaked and installed the old AnySim bit it couldn't unlock the phone. After a bit of research I decided that I needed basebanddowngrader so I started to install this. There was a warning suggesting that I hit the home button if I wasn't sure I'd set the auto-sleep to "never" and I thought I'd better check (I had) but the installer had just started when I hit the button.

    Following a re-boot I found that I'd lost my wi-fi (greyed out) and I'm getting a message saying that calls can't be made because of a problem. I restored 1.1.1 but the keypad didn't work so I can't jailbreak. Can anybody help?

    UPDATE: I restored 1.1.2 which gave me the keypad and wi-fi back so then I restored 1.1.1 and they still work so I've jailbreaked it. What now? Do I need to downgrade the baseband?

    FURTHER UPDATE: I've downgraded the baseband, re-restored 1.1.1 and managed to get AnySim to work and everything's back to normal except that iTunes insists on calling my phone "untitled playlist". If anyone has the solution for that I would be grateful. Meanwhile, anyone want to buy a used Range Rover (requires 1.1.2)?
    Last edited by ricarod; 2008-02-06 at 03:04 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •