Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ****SIM with 1.1.3

  1. #1
    Default ****SIM with 1.1.3
    i've searched the forums, but the last post i found regarding this issue was when the 1.1.3 had not been jailbroken yet.
    i have a 1.1.2 OTB iphone with boot loader 4.06. im using ***Sim to use the phone features on it. i just want to find out if ***SIM will make my phone FUNCTIONALITY work if i upgrade to 1.1.3. meaning if i will be able to make calls, receive sms etc. if i upgrade to 1.1.3. help would be much appreciated. kind of new to this. AND THANK YOU in advance, u ppl are doing a great job helping out mankind :P


    P.S. i know itz a newb question. sori

  2. #2
    iPhone? More like MyPhone navalynt's Avatar
    Join Date
    Dec 2007
    Location
    Anchorage, AK
    Posts
    117
    Thanks
    3
    Thanked 20 Times in 15 Posts

    If you use the Dev Team upgrade to 1.1.3 any of the ***sim solutions that worked under 1.1.2 will still work. It's only if you upgrade through iTunes to 1.1.3 that your screwed.

  3. The Following User Says Thank You to navalynt For This Useful Post:

    brainfood (2008-02-05)

  4. #3
    thank you muhc appreciated

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •