Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Any way to manually add 1.1.3 Soft Install? DevTeam's wont work.

  1. #1
    Default Any way to manually add 1.1.3 Soft Install? DevTeam's wont work.
    Hey, is there any way I can manually add the 1.1.3 soft install? From an external repo, or do it myself? I've done it 4 times with that method on other phones, and it worked best. I'll gladly wait for Nate to put out a fix, i dont care is the SDK 'might' not work.... it's worked the best.

    Ever since AppTapp updated to the DevTeam's Install, it always fails. It goes okay until 1.1.3, but I have the sound bugs. So I reset all settings, then my phone just freezes, and iTunes says the phone is damaged, return to store.

    So... I have to start all over again (on the 3rd try).

    Any luck anyone?

  2. #2
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    well you can put the 1.1.3 restore file in media so you dont have to download it if it helps
    or you could use 1.1.3-1 (there first soft install)
    "Its better to be a pirate than join the navy"Steve Jobs

  3. #3
    Where do I get the 1.1.3-1 file? (Not DevTeam's Upgrade)?

    Again, nate's way worked like a charm for me in the past, all I did was use iBrickr, then upgrade the phone with the 1.1.3 soft installer (1st one?)

    Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •