Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: reboot frozen

  1. #1
    Default reboot frozen
    i have spent the last couple hours finally jailbreaking my 1.1.3 and started the recover of all my aps...yippee! then when i went to restart so that summerboard would work...well it froze and i had to restore to get my phone to work and erase my hard nights work...grrr


    so i read some posts with others who had the same happen...and they blamed it on ericas phone utilities, big boss, and one on summerboard. unfortunately, i had all three...lol

    so, my question is, does anyone know what is causing it, are they all and what not so that i am not in this situation again when i redo it tomorrow

    thanks a lot

  2. #2
    What's Jailbreak? abomb's Avatar
    Join Date
    Sep 2007
    Location
    Nebraska
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same thing happened to me. I had got all the way through updating and jailbreaking to 1.1.3. It worked fine at first, when I tried to install some apps from installer sometime installer would shut down. Then when I went to installer and tried to install one of the fixes it totaly kicked me out of installer and rebooted my iPhone and it iphone would only start up in recovery mode. Ended up having to downgrade back to 1.1.2 There goes all that time spent downgrading, jailbreaking, upgrading jailbreaking, and I ended up right back where I started. arrrrgggg

  3. #3
    I've run into the same problem. But here's the wierd thing: the phone displays the black screen and the white apple, but iBrikr doesn't see anything wrong, and iTunes even syncs properly!!! I'm adding music to my iPhone as I type this, and the phone is stuck on the black screen with the apple.

    I already ran into this problem yesterday after going through all this. I don't want to jailbreak 1.1.3 for the third time, can someone please help us out?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •