Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NO SOUND After 1.1.3 Official Upgrade (DEV),

  1. #1
    Angry NO SOUND After 1.1.3 Official Upgrade (DEV),
    I upgraded my phone 1.0.2->1.1.1->1.1.2 and finally to 1.1.3 (thru the official 1.1.3 upgrade thru Installer). I unlocked it and jailbroken it etc. I have it working perfectly for 2 days, but then my phone suddenly will not work. All the sounds are gone. NO SOUND!!! I cannot hear my calls, cannot play music, ringtone, etc.

    I did the headset jack plug-in plug-out but no fix. Please advise.

  2. #2
    did you try installing the ringtone fix, and the ipod fix on installer?

  3. #3
    did you reset all network settings

  4. The Following User Says Thank You to ab03 For This Useful Post:

    copley05 (2008-04-12)

  5. #4
    My calls go thru because I can see the timer. Also the other end can hear me but it's just I can't hear them. Even when new sms comes in, i can't hear any notification. Also what does checking your network have to do with sound?

    Where do you find the ringtone fix, ipod fix?

  6. #5
    in the installer 3.0

  7. #6
    all you have to do is Settings >General > Reset > reset all settings!

  8. The Following 2 Users Say Thank You to robbpell For This Useful Post:

    copley05 (2008-04-12), nickfit (2008-03-28)

  9. #7
    I just got the same problem. Resetting all the settings did work for me.

  10. #8
    All you have to do is Settings >General > Reset > reset all settings

    Do exactly this and you'll get all your sounds back, i just had the same problem and tried it and it worked.

  11. The Following 2 Users Say Thank You to Yetti12 For This Useful Post:

    copley05 (2008-04-12), nickfit (2008-03-28)

  12. #9
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    I can not get sound out of the ear speaker working. The speakers at the bottom of the phone are working though.

    I have a 1.1.3 OTB, I downgraded to 1.1.1 then tried to jailbreak and had issues, so I used the ziphone method which has unlocked the phone (I am now connected to a virgin uk network).

    I've tried resetting the settings and it's not fixed it, any ideas?

    PS I just checked the settings and the phone firmware is 1.1.1 (although it is 1.1.3 OTB) and the baseband is 4.02.
    Last edited by jwm0z; 2008-02-12 at 11:49 PM.

  13. #10
    Exclamation me too
    this happened to me many times and i had no clue what to do so i restored my iphone and jailbroke it many times but now i found the fix (reseting all the settings) and that worked fine, but how often does this happen? because it ruins the keyboard settings and also its a pain to do.

    last thing, does jailbreaking ruin battery life?

  14. #11
    dat worked fine...settings--general--reset--reset all settings.....thnxxx

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •