Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cant install programs, have 1.1.2

  1. #1
    Default cant install programs, have 1.1.2
    i have 1.1.2 and i go to install and look through all the apps then for example, make it mine, i go to install it and says i need 1.1.3...its done it on quite a bit, can someone point me in the right direction, tell me whats goin on or show me a thread, thanks

  2. #2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •