Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: This utility can only be used if you have already run OktoPrep before updating to 1.1

  1. #1
    Default This utility can only be used if you have already run OktoPrep before updating to 1.1
    HI
    i have downgrade to 1.1.1 then i install OktoPrep before updating to 1.1.2 but as some sites says dont update by pressing the shift key just click on itune update but when i click on itune update its asking me to update 1.1.3 lol that i dun want but when i restore my phone using shift key it remove the oktoPrep application when it install 1.1.2

    can any help me out with this im really confuse it show me error

    when i done with 1.1.2 and try to install jailbreak
    it show me error

    This utility can only be used if you have already run OktoPrep before updating to 1.1.2


    waiting for reply

    even i try 7 8 times same prob any solution for this ???
    Last edited by bmasti; 2008-02-04 at 02:02 PM. Reason: Automerged Doublepost

  2. #2
    why wouldn't you want to shift update? I've did it a dozen time and it works. If you want to jailbreak 1.1.2, u will want to have to otokprep your 1.1.1 and shift update, that is the only way you can update to 1.1.2 and jailbreak

  3. #3
    then why its showing me error ? that u need to install oktoprep before 1.1.2 instaltion
    please help i did install but still it show this error

  4. #4
    I think you're supposed to option-click, not shift-click.

  5. #5
    how i can get option click ? im on xp

    if its possible can u tell me how i can get that option ?

  6. #6
    You should have reead this and followed each step, do not deviate with your own guesses:

    http://modmyi.com/wiki/index.php/Unl..._%28Upgrade%29

    there is a link there about getting back to 1.1.1 for people whi upraded by accident.

    You will have to get back to 1.1.1 activated and unlocked then use oktoprep and follow the guides I've just linked.

    Check the guides section for getting back to 1.1.1 unlocked

    If you are still struggling it would help to mention what your firmware and baseband was before you started.
    Last edited by ericidle; 2008-02-04 at 08:20 PM.
    Eric's iPhone 4 4.01 offically unlocked

  7. The Following User Says Thank You to ericidle For This Useful Post:

    mikenoecker (2008-02-06)

  8. #7
    im on otb 1.1.2
    04.02.13_G

    any solution for this ?

  9. #8
    i think you guys are confusing things. you need to SHIFT UPDATE. Shift Restore will take you to a clean 1.1.2 (without preserving OctoPrep) and Update will only let you get to 1.1.3.

    so SHIFT UPDATE

  10. #9
    but why is sayin after that u need to install oktopre before 1.1.2 when i try to jailbreak 1.1.2 on last stage please help

  11. #10
    you must have restored and wiped out oktoprep, thats my guess.

    The link to the guide I sent you will help you more than I can here

    From there you can link to other guides to help with going back to 1.1.1 and re doing oktoprep, just make sure this time you press the shift key before clicking update and then select the firmware you need (download it from the links within the guide) when you update using this method it preserves ocktoprep so that anysim 1.2.1u can do its job.
    Eric's iPhone 4 4.01 offically unlocked

  12. #11
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I had a successful upgrade and did get this message. I just ignored it knowing I did use OkToPrep.

  13. #12
    If You used the updated AppSnap from jailbreakme.com it did not install oktoprep properly, this is a known issue which might get fixed later.

    You must install manually through installer while still on 1.1.1
    Eric's iPhone 4 4.01 offically unlocked

  14. #13
    i install but when i update with shift it remove the oktopre and show error must install before 1.1.2 and jailbreak dun work on 1,1.2 **** any one help in this issue ?

  15. #14
    i do the same thing and now whenever i UPGRADE by using shift click to 1.1.2, it does that then activates and apparently oktoprep is gone. i have done this 10 times in the last day, trying to get it to work, but i cant. i get a completely clean, activated, jailbroken 1.1.1. install oktoprep under Tweaks 1.1.1. shift+click UPGRADE to 1.1.2 and then i get a clean, activated, non-jailbroken 1.1.2. and whenever i try to use the 1.1.2-jailbreak, it gives me the error that i have to install oktoprep before i upgrade to 1.1.2. i have tried this so long and i follow the instructions to the T. i have done this before many times, but i cant do it anymore. help please!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •