Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! Stuck in boot --> plug into iTunes (recovery mode?) loop... is it curtains?

  1. #1
    What's Jailbreak? threefivefive's Avatar
    Join Date
    Mar 2008
    Location
    Salisbury, Wiltshire, UK
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Help! Stuck in boot --> plug into iTunes (recovery mode?) loop... is it curtains?
    Hi

    Firstly, sorry if this has been asked/answered already - I've been searching for an answer to this for a few weeks, and tried most of the methods for similar issues but as yet haven't found one that matches my particular situation.

    I have a 1st Gen iPhone which I bought unlocked on 1.0.2 firmware. Successfully pwned using original Pwnage tool, and updated to 1.1.3 then 1.1.4 respectively. One night stupidly made a 5.00am decision to update to 2.0 and presume it was bricked - got the emergency calls screen etc.

    Now as this all happened about 6 weeks ago or so, apart from trying Pwnage tool 2.0 I can't remember exactly what steps I tried first to fix it - I do remember getting a 16XX? error (can't remember exact number, think it was 01 or 05) in iTunes when attempting to option-restore to a previous firmware, sadly before I had found the comprehensive guides for downgrading following the aforementioned idiocy of updating! Somewhere along the line I seem to have done something that left it in a loop where it will boot up, then show the plug into iTunes screen. If left plugged in it will cycle through this loop once every 10-15 mins or so. As it is plugged in or when it cycles through boot once plugged in it will open/switch to iTunes, but doesn't show up there. I have tried putting it into DFU mode, but the apple logo shows up after only 8 seconds, and letting go of power @ 7 secs results in the screen staying blank.

    I currently have iTunes 7.5 installed, having upgraded to 7.7 then uninstalled to install 7.5 again. OS = 10.4.11

    I have had one person opine that it's completely unrecoverable, which is slightly worrying, but he's not what I would call a trusted source...however, I also recall someone having posted that as long as it's recognised by iTunes that it's salvageable, but I don't know if that counts as being recognised or what?!

    If anyone can shed any light on this i'd be most grateful!

    Many thanks in advance!

    R

    Edit: iNdependence displays this message when I open it, which might be relevant... I've tried removing the framework and reinstalling iTunes, even though I haven't installed (though have downloaded) the iPhone SDK.

    "The MobileDevice framework private functions are not initialized. You will not be able to jailbreak or SIM unlock your phone. Reinstalling iTunes will likely fix this problem.

    If you've installed the iPhone SDK, then you'll need to manually remove /System/Library/PrivateFrameworks/MobileDevice.framework and then reinstall iTunes. However, be aware that doing this will cause XCode 3.1 beta to crash when you connect an iPhone while it's running."

    *** HUZZAH! Finally managed to get it into DFU mode so I guess all is ok, weird though, I've tried doing that soooo many times, including in time with pwnage tool instructions and would always get the apple logo after about 8 seconds until today, got it on the second try, after I noticed that there was a longer pause before the logo came up & decided to give it a go.
    Last edited by threefivefive; 2008-08-17 at 09:14 PM. Reason: Problem solved!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •