Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: An unknown error occurred (1)

  1. #1
    Default An unknown error occurred (1)
    Hello everybody,

    I try to downgrade my iphone and receive the following error message :

    The iPhone "iPhone" could not be restored. An unknown error occurred (1)

    Can someone help me to fix this problem ?

    I use the itunes version : 7.6.0.29 and my current version of iphne firmware is : 1.1.2

    Regards in advance

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    You are most probably (I presume) using Windows Vista.

    I have two systems installed: Vista 64bit and XP 32bit. When I do restore on Vista it says "An unknown error occurred (1)" but when I do it in XP it says "An unknown error occurred (1015)".

    So I think that it's just different number of error. Nothing more.
    Is your restore successful after this (1) error?

  3. #3
    I had the same problem when going from 113 to 111, almost straight after connecting to itunes and restoring unknown error (1) would come up?
    i re-installed version 7.5 of itunes and all worked fine

    using XP
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working

  4. #4
    Error (1) occurs because you did not put your phoen into DFU mode. You do not need to reinstall anything. There is restore mode, and then there is DFU mode (Device Firmware Upgrade) which bypasses the OS entirely. Here is how you put your phone into DFU mode:
    http://sleepers.net/~iphone/dfu.html.

    Once you're in DFU mode, the error 1 will go away. You should get an error like 1015, 1011, 1013 at the end of the restore. You should not see any single digit error code or anything in the 160x range.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  5. #5
    Default iPhone 3G - restore help
    Hi I tried to do everything that i did read on all posts but i am having the same answer: ans error ocuured (1600); in another computer I did had the error ocurred (1).
    I tried to turn after hold the power button and home button together. After the release i tried to turn on my iphone and one itune image with a cable appears for me.

    before:
    My iPhone did work ok untill i try to do an upgrade to 2.2.1; I downloaded the firmware and with option+click i tried to do the upgrade. After extracting appered one error and my phone not power on anymore...
    The itunes doesn't recognize my iPhone and i puted it in DFU mode like you recommended but i choose a custom firmware and after extracting this message appears to me (1);

    I did try it on my powerbook G4 too but another different error ocurred (1600);

    Could you help me?
    Thank you,
    Luiz

  6. #6
    *1st switch your usb port
    *Try turn your atomically sync off
    *If it does not solve,kill the 'iTunesHelper' process then go to Dfu...

  7. #7
    Default Find an Apple PC to do the upgrade
    I used a download manager to download the files listed here:
    iOS 5.0.1 Released Fixes battery issues and more. Jailbreakers beware! [+Direct Download Links] | iPhoneZA | For the South African Apple Enthusiast! | iPhone, iPod Touch, iPad and more| News, Tutorials, Reviews, Forums

    Files to use:
    iPad2,1_5.0.1_9A405_Restore.ipsw: For iPad2 WiFi
    iPad2,2_5.0.1_9A405_Restore.ipsw: For iPad2 WiFi + 3G version (e.g. AT&T)


    I also got error (-1) after the upgrade and bricked my iPad2

    I found a friend who had an Apple laptop with iTunes

    He plugged my iPad into his laptop and gave him the update file to use
    We put the upgrade file here: %APPDATA%\Apple Computer\iTunes\iPad and restarted iTunes and did the upgrade successfully (whew)!

    @Apple: sort out your Windows problems please!

  8. #8
    Good job rezing a thread from 2009

    Thread closed

  9. #9
    What's Jailbreak? sewercyde's Avatar
    Join Date
    Apr 2011
    Location
    Newcastle AUS
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default fix found
    Had the same problem when un-jailbreaking (absynth) my 4s. Just delete (or even just rename) hosts file in "c:\windows\system32\drivers\etc". Go into DFU (google is you friend here) and follow the on-screen instructions. Prob solved.

  10. #10
    THREAD is 2 YEARS OLD

    DON'T REPLY
    THRED Closed

  11. #11
    What's Jailbreak? sewercyde's Avatar
    Join Date
    Apr 2011
    Location
    Newcastle AUS
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I appreciate the thread is 2 years old, but when I receive the 1600 error unjailbreaking my absynth iPhone 4s, it makes it somewhat relevant for users of today yes?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •