Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Attempted to Upgarde or Downgrade....HELP!!!

  1. #1
    Default Attempted to Upgarde or Downgrade....HELP!!!
    I was on v1.0.2 I've used anySIM v1.0.2, accidentally have updated to v1.1.3 , then Downgrade back to v1.0.2 or 1.1.2 or 1.1.1

    I have tried everything I could have including Jailbreak by the Activation Screen, slide the Emergency Screen Typeed *#307# and hit Call, the phone will start ringing and display 1 Calling. and then it goes back to USB iTunes screen, tried to restore again to any vergin, did not work. it is just sitting Idle.

    please help on how to fix my iPhone, i am runing on windows OS.

    Thanks,

  2. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    go to 1.1.1 repeat the hactivation go into contacts add contact ad url name url as prefs: sae add new url name as jailbreakme.com save save contact click prefs: conect to wifi click home slide for emergency type 0 press call answer hold decline click contacts go to your contact hit jailbreakme.com hit install appsnapp let phone sit and reboot(by itself) its jailbroken
    If i helped hit Thanks!

  3. #3
    Default i have the same issue
    it does not let me in , in order to go to prefs and then download the installer. it takes me back to the slide for emergency screen.

    please help

  4. #4
    i am already at 1.1.1. downgraded from 1.1.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •