Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is There No Fix???????

  1. #1
    Default Is There No Fix???????
    Now I have made numerous threads that seem to go unanswered (they are not dble posts though) But anyway I cant jailbreak 1.1.2 Theres this error that (from web searching) ALOT of ppl are having but no 1 seems to have a fix 4. "cannot connect to ipod/iphone .....etc."

    I just would like to know YES or NO if there is a way thats been found because I have no more hair to pull out and my teeth are grinded down to the bone!!!! So I guess I cant get to 1.1.3 like the rest of u guys.. I have done everything I could possibly do I have installed BSD subsystem,oktoprep,openssh. Followed ALL instructions and other tips I can find to no avail. So in a nutshell am I just doomed and destined to be on 1.1.1
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  2. #2
    Now I have made numerous threads that seem to go unanswered (they are not dble posts though) But anyway I cant jailbreak 1.1.2 Theres this error that (from web searching) ALOT of ppl are having but no 1 seems to have a fix 4. "cannot connect to ipod/iphone .....etc."
    I would have helped, but unfortunately, you did not give any decent amount of details to help you. Next time you want help, provide sufficient details of the problem.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  3. #3
    BigBoss Thanx and sorry for the lack of details, it was out of frustration that this thread was made, but thanx for coming in.

    Ok heres my story (I'll try to make it short) I was on 1.0.2 all the way until 1.1.2 was released. One day I just wanted to upgrade out of nowhere so I did my homework for a few days then decided to do it on the weekend, So I upgraded from 1.0.2 >1.1.1 lost phone service, but continued to jailbreak via jailbreakme.com DONE.

    Installed OktoPrep, BSDsubsystem, OpenSSH then I "upgraded" (not restored) to 1.1.2 Now I have my phone service everything looks and works fine just need to jailbreak.
    I extracted the jailbreak zip followed all instructions to a T then ran my windows.bat and got this message

    Connecting to Ipod/iPhone...
    Cannot connect to your device: Please plug your iPod/Iphone into your computer. If you're still having trouble, restart the computer, reconnect the device and try again.

    So I thought ok just do what it says but no luck again! I read it may take a few times so I downgraded and upgraded again & again & AGAIN! but still never worked. I got the same message! So I went back to the drawing board and did some homework but like I said many ppl have had this problem but yet to find a fix. I have tried different computers, d/l a opt package and placing it on the root of the HDD all no luck! I even tried my wifes ipod touch today and it didnt work. So I have been stuck on 1.1.1 AND thats a whooole different story of the long process to get my phone capibilities back.

    I just was hoping I was doing something wrong that I can fix and get 1.1.2 jailbroke and do the easy dev team 1.1.3 jailbreak.
    Any ideas Big boss?
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  4. #4
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Try this jailbreak pack. http://www.mediafire.com/?e1mb2elzogz
    Click on the boot from recovery and then check SSH & jailbreak.

    Take a look.
    Last edited by Zwayne; 2008-02-04 at 05:12 AM.

  5. #5
    thanx for the input I'll try that as soon as I get home. Matterfact I'll go grab my laptop on my break and try it then (I'm excited) I'll post what happened.

    Im back with news BAD of course & I had such high hopes. Well I tried what u gave me but it didnt work again. Do u have any other idea what I can try? Thanx for the help and please dont give up on me just yet.

    I've included some screens so u can see whats happening so u dont have to kep guessing what im talking about. BTW do u think vista will have anything to do with it? I take that back because I have a windows xp desktop and tried it on there and got the same error so....im lost. looks like im stuck on 1.1.1
    This is what happened when I click openssh then jailbreak (with or w/out ssh clicked it happens)


    This is what came up when I click boot from recovery


    Guys? U didnt abandon me did u?
    Last edited by LeathaFace; 2008-02-05 at 02:49 AM. Reason: Automerged Doublepost
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  6. #6
    The Boot From Recovery command in the jailbreak package has never worked for me. Try this:
    1) make sure the phone is on, with the connect-to-iTunes screen (no slider)
    2) hold the sleep-wake button for a few seconds until the power slider drops down, and turn the phone completely off (sometimes it won't give you the slider, it'll just turn off)
    3) open iBrickr, and it should recognize that your phone is in Recovery mode. Click the link in iBrickr to boot the phone.

    Hopefully that gets you on the right track.

    I've experienced the same thing you're seeing, and it always worked after one reboot of the phone. And iBrickr boots the phone, where the jailbreak package just won't. Never has for me. If you still get hung up, try to get your hands on a Mac, and use the latest beta version of iNdependence. That worked much more reliably for me.

  7. #7
    I'll try that too. Don't know where I'll get a mac from but I'll do my best. Thanx for the input.

    Now this is for getting 1.1.2 jailbroken right?
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  8. #8
    when you do the jailbreak on 1.1.2... is all your itunes processes ended?

    you need to end them before doing the jailbreak

    http://theidoctor.blogspot.com/2008/...3-iphones.html

    also make sure that you use and older itunes when you do the update to 1..1.2 or else oktoprep doesnt work!

  9. #9
    another tip I will also try. Yes I make sure the processes are ended. But I do have the newer version of iTunes maybe that can be the culprit? About oktoprep I don't even know if it goes thru or not because the jailbreak doesn't let me get that far LOL as soon as I hit jailbreak I get what I posted in the screens above. Thanx for the tip I will try that. Hey, any idea where I can get a older version of iTunes? Ill google it.
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  10. #10
    hi...

    i had this problem twice before and i think u didnt say u hv tried it on another pc??

    so what i did was simply that i used the jailbreak file on another pc where it worked....and i didnt try to close out all the services of itunes or such...just close itunes be4 u do the jailbreak...that's all...i dunno how it works but it did

    o but at the 2nd time it didnt work at 1st and that error msg popped out as well....and that was, i think, because that jailbreak file was in my thumbdrive....so i tried to move all the files on to the desktop and then it worked!

    so to sum up, what you have to do are:
    1)try it on another pc
    2)make sure the files are not on an external drive
    3)close itunes(and other services if u like i dun think it matters)

    gd luck mate
    Last edited by zevot; 2008-02-05 at 05:38 PM.

  11. #11
    Quote Originally Posted by jjaenagle View Post
    also make sure that you use and older itunes when you do the update to 1..1.2 or else oktoprep doesnt work!
    This isn't universally true. I've got iTunes 7.6 and Oktoprep worked just fine for me. In fact, I had iTunes 7.6 running when I did my successful jailbreak...but I had "ejected" the iPhone from the iTunes source list.

  12. #12
    ive read that all the itunes sources need to be ended then Ive read applemobiledevice needs to be running and all others ended. So jim are u saying u left itunes up/on but just ejected it? Because i havent tried that yet.
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  13. #13
    Back to square one. I have tried ALL the tips & tricks but still got the error I guess I'll just stay on 1.1.1.thanx to all who gave help!
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •