Trying from 1.1.2 to upgrade to 1.1.3

Cant install ijailbreakmobile 1.1.2....message is


ERROR
You must install the BSD Subsystem package first.


Any HELP would be GREATLY appreciated...
Thanks