Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone is continously restarting...

  1. #1
    Default iphone is continously restarting...
    hello,

    last night i tried to ugrade from 1.1.2 unlock to 1.1.3. after it was complete upgrading all i can see on the phone was emergency call feature. it still recongize my phone with my current provider.

    so i figure to downgrade back to 1.1.1 then 1.1.2. along the process i was using ibrick. something happen, i am not sure what it was.

    but atm my iphone is just continously restarting, and running some sort of kernal cmds.

    i tried to restore using ibrick and itune 7.6. each time i attempt to restore (1.0.2, 1.1.1, etc..) i recieve a error 6 or 5.

    i tried doing some research before i start posting here, i just can't find any solution to this.

    it just keep restarting any ideas how i can restore the phone?

  2. #2
    same thing happened to me, stuck at the apple screen and the white circle spins so much it looks like a solid circle u have to put your phone in restore mode by connecting it to itunes and holding down the top button (sleep/wake) and the bottom home button, hold them both for 10 seconds and when you see the screen go blank, let go of the top button (sleep/wake) but continue holding home button until your phone is recognized by itunes in restore mode... u can follow the tutorials at hackthatphone.com.. itll show you how to restore back to 1.1.1 how to jailbreak 1.1.1, update to 1.1.2, then jailbreak 1.1.2, then how to upgrade to the devs team 1.1.3 official upgrader

  3. The Following User Says Thank You to kpace1 For This Useful Post:

    fld (2008-02-04)

  4. #3
    thanks alot for replying kpace1. i will check the info you provided me. i hope this all goes well

  5. #4
    goodluck and let me kwow how it goes

  6. The Following User Says Thank You to kpace1 For This Useful Post:

    fld (2008-02-03)

  7. #5
    hmm...i can't find the tutorials/guides to restore to 1.1.1.

    can you link them me directly to them please?

    ok here's what i've done so far.

    i can only complete this step here.

    i do not understand where to go next? which guide or tutorial to use.

    when i start on the phone it would display a yellow triangle with the background colour in black. after a attempt to restore to 1.0.2, 1.1.1, etc..

    it'll change the background colour to red, yellow or green. then it does the nasty look at me! im running cmds on your iphone! scrolling really fast!

    and i've seen many errors after every attempt to restore. i.e 1013, 6,5, etc...

    i tried and read many tutorials and guides in attempt to fix this. but so far no good.

    please help or assist if you can...
    Last edited by fld; 2008-02-04 at 12:02 AM. Reason: Automerged Doublepost

  8. #6
    here u go takes u through the whole tutorial, just follow all the steps, and the after your done on the bottom of the page click go to next page to go to the next step.
    http://www.hackthatphone.com/113/iph...grade_113.html

  9. The Following User Says Thank You to kpace1 For This Useful Post:

    fld (2008-02-04)

  10. #7
    ok i follow the guide you provided me. and up this page where i have to stop.

    the guide said after sliding the button the iphone should freeze up and reboot.

    Once Safari crashes it will send you back to the activate iPhone screen. Wait about 20 seconds and the slide to unlock animation should freeze, then the iPhone will reboot. You'll see the Apple logo, then you will be at the screen with the slide to unlock slider again. Slide it and you will be at the SpringBoard.
    but i didn't freeze up or reboot. when i slide it i still get this image here:


    i tried to reboot the phone to see if that would help, but no lock at all. it still remain the same. i follow the intrustions step by step and left me here.

    what should i do next?

  11. #8
    you have to wait. installer.app crashes safari back to the "incorrect sim" screen and you think it hasn't worked but you just have to WAIT. Wait a full 60 seconds. thne it will automatically reboot

  12. The Following User Says Thank You to ab03 For This Useful Post:

    fld (2008-02-05)

  13. #9
    it should work, after ur at jailbreakme,com and u scroll down and install appsnap, it should reboot your phone and u should be able to get right into your phone without that emergency call screen u have..u can try to connect your phone shut down itunes and open up independence and see if it kicks it out

  14. The Following User Says Thank You to kpace1 For This Useful Post:

    fld (2008-02-05)

  15. #10
    thanks for the help everyone! i manage to get it working great now!

    thanks alot once again problem is solved!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •