Page 15 of 17 FirstFirst ... 51314151617 LastLast
Results 281 to 300 of 327

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Jailbreak 1.1.3 for AT&T Users

  1. #281
    i noticed that there is a guide in the beginning to follow and in this last page there is another guide to use... do i need to use both of them or just this one on this page if your having trouble. would you also recommend this guide over any other guide to jailbreak? thanks for the help

  2. #282
    I didn't go through the whole process found here because I've done it before when I accidently upgraded my iPhone to 1.1.2 a couple months back. I did whole process before & decided to go ahead and soft upgrade to 1.1.3. Worked out perfect! I'm using a at&t account & so far everything seems to be working just fine. Even reinstalled most of my apps I had before

    Great job guys! Now I get to enjoy my 1.1.3 jailbroken iphone

  3. #283
    This worked perfect. Followed the direction and had no issues.

    Thanks

  4. #284
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    perfect

    Retired Motorola Modder.

  5. #285
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    I followe dlal directions and didn't have any service!

    Crudes method in post 271 worked for me.

    YOU SHOULD ADD THIS TO THE ORIGINAL POST =]

  6. #286
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    where is the BSD subsytem 2 at, i see BSD subsystem, but not BSD subsystem 2.

    what source do i have to get it from ?

    Where is the BSD subsystem 2 ?

    I can find "BSD subsystem" but not "BSD subsystem 2".

    Help ?
    Last edited by zsuns; 2008-02-12 at 02:02 AM. Reason: Automerged Doublepost

  7. #287
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    BSD SubSystem version 2.0

    You're looking at the right thing.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  8. #288
    Hey i broke my iphone so i got a new one that has 1.1.3 already on it and i heard if you try to downgrade and do all this wiht a phone that came with 1.1.3 that it makes the actual phone itself not work, is that true or am i good to go ahead and do this. THANKS

  9. #289
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    thats truee..

    go take a look at the OTB (out of the box) 1.1.2 and 1.1.3. jailbreak.

    but i have a question okay sooo say i used ibrickr 1.1.3. to do the whole thing it does but i didnt know that the 1.1.3. soft upgrade package had been taken off, so i used the official 1.1.3. upgrader, will this **** my phone up, or just take up some extra memory on my phone ?
    Last edited by zsuns; 2008-02-12 at 03:06 AM. Reason: forgot to add something.

  10. #290
    this worked perfect until i went to reset all settings to get my youtube working.. now i can't get a signal or wireless. I'm an att user.

  11. #291
    iPhone? More like MyPhone iancallaghan's Avatar
    Join Date
    Dec 2007
    Location
    Southport, ENGLAND
    Posts
    101
    Thanks
    28
    Thanked 9 Times in 9 Posts

    Just one small query - After the update to 1.1.3 how do I get my phone to recogize my O2 sim card?
    Thanks

    Ian

  12. #292
    I had the same problem with nates method so i just restored it and used the dev teams method and everything works fine including youtube. Just make sure you do not install guitar hero III mod or it will cause your phone to crash endlessly.
    Last edited by Valdis; 2008-02-12 at 04:47 PM. Reason: Automerged Doublepost

  13. #293
    Thx great guide. Everything seems to be working fine so far. Now im off to get some apps for my new phone. btw i did this on Windows vista ultimate ed. without any problems.

  14. #294
    Default Upgrading just shuts off
    Im using a Macbook if that matters any. I have a jailbroken 1.1.2 iphone and Im trying to ugrade to 1.1.3 and jailbreak it. After I download the 1.1.3 upgrader from installer.app. I clicked (or whatever you do to the icon) on the upgrader icon and it did its downloading, but when it got to 40% after an hour and a half, it just shut off. Ive done that about 5 times already. what do yall think it could be. Please help me!!

  15. #295
    Reception Issues

    Sorry for my delay in posting. It's been a busy week at work.

    As requested, I have added the lockdownd fix to the guide at the bottom. Before I add it to the main portion of the guide, I'd like some feedback.

    If you used my guide, could you please post your iPhone OTB version and weither or not it worked and you had signal, or if it worked but you had no signal and had to use the lockdownd hack.

    Thanks to all for the support!

    EffeXTC
    iPhone 8GB 1.1.3 Jailbroken

    If I helped you out any, please Thank me!

  16. #296
    Im still not sure if i should do this if i bought my phone with 1.1.3 already on it??? Please reply

  17. #297
    Thanks so much for writing this guide, it worked fine for me on a UK O2 phone.

    Only slight problem is that now my iPhone's called "Untitled Playlist" in iTunes, any idea of a fix for this?

  18. #298
    I dont understand this step after you end the ituneshelper how do you get this step????Next, run the 1.1.2 jailbreak (windows.bat).

  19. #299
    This really helped me!!! Did you happen to get Customize to work, I followed your method so I was wondering?

  20. #300
    At step; "Prepping for 1.1.2" you now have to install community sources to get 'Tweaks 1.1.1 and Oktoprep to show up in the install menu in Installer.App.

    I don't think installer was that way yesterday when I jailbroke.

    Also thanks for this guide, it was the best one I found all week.

Page 15 of 17 FirstFirst ... 51314151617 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •