Page 12 of 17 FirstFirst ... 21011121314 ... LastLast
Results 221 to 240 of 327

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Jailbreak 1.1.3 for AT&T Users

  1. #221
    How do you apply this guide to OSX???
    I wanna get this done but this seems to be for windows users..
    Plus is Ibrickr available for OSX?

    Thanks

  2. #222
    IPHONE IS BRICKED....
    wtf should i do?!?!

  3. #223
    Let me say this guide is the very best of them all, I had so many problems but if you follow this EXACTLY 100%, you get a great working including Google Locate 1.1.3
    thank you!!!!!!

  4. #224
    I followed the guide to the end but it didn't seem to work. I only have 5 icons on my springboard:
    Installer
    YouTube
    Stocks
    Weather
    Clock
    Settings

    And I have NO dock icons. My dock is empty and those 5 icons I do have nothing happens when I press them. I have AT&T signal bar but got this message in iTunes "iTunes could not connect to the iPhone because an invalid response was received from the device". I did have a power surge when Official 1.1.3 Upgrader was running, could this have caused my wifi to go down and result in a half-completed jailbreak? I still dont understand why I only have 5 icons and NO dock icons. Please help.

  5. #225
    after i finished everything worked fine except i would have full wifi until i started downloading or loading a web page then my wifi would go down to one little bar or whatever you want to call it the it would go slow
    please reply

  6. #226
    Default Thanks
    Thanks, great write up.i had to do it twice because the first time i did it i click yes twice when asked if i wanted to use hacktivation. so i started all over again and everything worked great. Thanks again for the great write up.

  7. #227
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    this one works i have tried a lot of these guides and this one finally did what it says.

    THANKS

  8. #228
    iPhone? More like MyPhone
    Join Date
    Feb 2008
    Location
    _4rM_Pk_
    Posts
    145
    Thanks
    38
    Thanked 9 Times in 3 Posts

    Quote Originally Posted by fletch33 View Post
    this one works i have tried a lot of these guides and this one finally did what it says.

    THANKS


    bro try installing bsd 2.0 n c if it works lol let me know if it still works then i will try it again

  9. #229
    I have done this procedure all the way to jailbreaking 1.1.2 and then click on the windows.bat file and it tells me i need oktoprep. but i have put it on there prior to jailbreaking. is oktoprep not working? or am i doing something wrong? can someone please help me with this.

  10. #230
    I have done this procedure all the way to jailbreaking 1.1.2 and then click on the windows.bat file and it tells me i need oktoprep. but i have put it on there prior to jailbreaking. is oktoprep not working? or am i doing something wrong? can someone please help me with this.

    I have followed this procedure from word to word. But i always get stuck at jailbreaking 1.1.2. I installed oktoprep from installer before upgrading to 1.1.2. But when i click on the windows.bat file, it tells me i need oktoprep before using it. Therefore, is oktoprep not working? or am i doing something wrong. and yes i have tried both installing bsd subsystem and without. what could be going on here? can someone please help me out. i would greatly appreciate it. thanks.
    Last edited by rjiphone13; 2008-02-10 at 03:17 AM. Reason: Automerged Doublepost

  11. #231
    delete
    Last edited by spurlock; 2008-02-10 at 04:59 AM.

  12. #232
    Worked Great, thank you!

  13. #233
    Green Apple
    Join Date
    Feb 2008
    Location
    Boston mASSachusetts
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Reload View Post
    I followed the guide to the end but it didn't seem to work. I only have 5 icons on my springboard:
    Installer
    YouTube
    Stocks
    Weather
    Clock
    Settings

    And I have NO dock icons. My dock is empty and those 5 icons I do have nothing happens when I press them. I have AT&T signal bar but got this message in iTunes "iTunes could not connect to the iPhone because an invalid response was received from the device". I did have a power surge when Official 1.1.3 Upgrader was running, could this have caused my wifi to go down and result in a half-completed jailbreak? I still dont understand why I only have 5 icons and NO dock icons. Please help.


    YIKES! i just got my iphone 5 days ago...and i love it! although i find myself wanting more....as always..even though it is a HUGE upgrade from my moto SLVR....anyway i want to jailbreak so i can use springboard and install 3rd party apps...i was about ready to begin the process...but when i see people come up with problems like this it makes me nervous....i have read over and over again "nothing is 100%" and "problems may occur"..even on the highly acclaimed "nate's" website...have the majority of people who try this been successful? to make matters more of a hassle i dont have wireless internet at my house so i would be doing this all on my girlfriends college wifi connection...anyway if anything goes wrong i guess i could aways restore right?.....lol just looking for a little boost of my confidence before i dive into it...also could someone give me a rough estimate of how long the entire process would take? i am on 1.1.3 so i know i would need to follow the whole process of downgrading first...thanks!
    Formerly of modmymoto.com ..now upgraded to 2.1 & jailbroken using quickpwn

    RETIRED- Motorola L7 -R4517, RSA removed, EDGE internet browsing, full iPhone skin with 14 icon menu, widget style home icons, Bullfrog iTunes, 1GB storage

  14. #234
    iPhone? More like MyPhone
    Join Date
    Feb 2008
    Location
    _4rM_Pk_
    Posts
    145
    Thanks
    38
    Thanked 9 Times in 3 Posts

    Quote Originally Posted by rjiphone13 View Post
    I have done this procedure all the way to jailbreaking 1.1.2 and then click on the windows.bat file and it tells me i need oktoprep. but i have put it on there prior to jailbreaking. is oktoprep not working? or am i doing something wrong? can someone please help me with this.

    I have followed this procedure from word to word. But i always get stuck at jailbreaking 1.1.2. I installed oktoprep from installer before upgrading to 1.1.2. But when i click on the windows.bat file, it tells me i need oktoprep before using it. Therefore, is oktoprep not working? or am i doing something wrong. and yes i have tried both installing bsd subsystem and without. what could be going on here? can someone please help me out. i would greatly appreciate it. thanks.

    ok if ur iphone was 1.1.2 when u first bought it .. then downgrade it to
    1.1.1 then jail break it as usuall then install bsd 2.0 then scroll down to tweaks 1.1.3 then install that it will take time after that go to 1.1.1 tweaks otcprep it for 1.1.2 then go to itunes then hold shift key in ur key board n press update give location to ur 1.1.2 then let it do its thing..


    after that it if it gives u error on upgrade use jailbreak 0.91 n click check my phone it will turn ur phone red n reboot now u will have 1.1.2 locked

    then go to 1.1.2 jailbreak and RUN jailbreak.jaR << MAKE SURE IT RUNS NOT OPENS FILES BY CLICKING ON IT <<<

    N CHECK ON JAILBREAK N LET IT DO ITS THING N IT WILL UNLOCK UR PHONE



    THATS WAT I DID I HAVE 1.1.2 UNLOCK

    I TRIED 1.1.3 IT UPDATES N JAILBREAKS BUT WHEN U INSTALL ANY APPLICATION FROM INSTALLER IT LOCKS 1.1.3 AGAIN N I DON'T KNOW WAT TO DO AFTER THAT SO I AM STICKING TO 1.1.2 ATM

  15. #235
    it gives me a mainscript execution fail when i tried to install the file under tweaks 1.1.3

    Quote Originally Posted by PAKIS-RULEZ View Post
    ok if ur iphone was 1.1.2 when u first bought it .. then downgrade it to
    1.1.1 then jail break it as usuall then install bsd 2.0 then scroll down to tweaks 1.1.3 then install that it will take time after that go to 1.1.1 tweaks otcprep it for 1.1.2 then go to itunes then hold shift key in ur key board n press update give location to ur 1.1.2 then let it do its thing..


    after that it if it gives u error on upgrade use jailbreak 0.91 n click check my phone it will turn ur phone red n reboot now u will have 1.1.2 locked

    then go to 1.1.2 jailbreak and RUN jailbreak.jaR << MAKE SURE IT RUNS NOT OPENS FILES BY CLICKING ON IT <<<

    N CHECK ON JAILBREAK N LET IT DO ITS THING N IT WILL UNLOCK UR PHONE



    THATS WAT I DID I HAVE 1.1.2 UNLOCK

    I TRIED 1.1.3 IT UPDATES N JAILBREAKS BUT WHEN U INSTALL ANY APPLICATION FROM INSTALLER IT LOCKS 1.1.3 AGAIN N I DON'T KNOW WAT TO DO AFTER THAT SO I AM STICKING TO 1.1.2 ATM
    It gives me a mainscript execute failed when i installed the file under tweaks 1.1.3
    Last edited by rjiphone13; 2008-02-10 at 04:22 AM. Reason: Automerged Doublepost

  16. #236
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Okay, so i downgraded to 1.1.1, and it had the incorrect SIM message. I dialed *#306#, called, but it DIDNT say please wait, instead it called the iPhone, so while the iPhone was calling it self, the "slide for emergency" number pad was still up and visible on the screen, so like told in previous jailbreak methods, i erased all the numbers and dialed 0, did the whole "call, answer, hold , decline" process, added the contact with the URL's, tapped prefs:, did the wifi and auto lock: never process, clicked home, dialed 0, answered, hold ,declined, brought me to the contacts page, i tapped the contact, and then tapped the "jailbreakme.com" URL, but the problem is this: when i tapped the "jailbreakme.com" URL, it brought me to safari, and in the adress bar it said "jailbreakme.com", but i got the message "safari can't open the page because it can't find the server." I have no idea why either because i am connected to wifi and even have a perfect wifi connection. I had my iPhone jailbroken yestarday and was on the 1.1.3 jailbroken version for about two hours, and had added a lot of apps from installer.app, so i decided to reboot my iPhone because one of the apps. i had installed told me to. But right when the apple logo came up while it was starting up, my iphones display froze on that apple logo with a spinning circle loading symbol thing, so i had to restore. So bascially to sum it up , i had a jailbroken 1.1.3. iphone yestarday, but it got ****** up so had to restore, and tried again TODAY, and now Safari can't find my server on the unactivated 1.1.1. iPhone. Please tell me what the hell is going on here. PLEASEEEEEEE !!!!!!!!!!!

  17. #237
    iPhone? More like MyPhone
    Join Date
    Feb 2008
    Location
    _4rM_Pk_
    Posts
    145
    Thanks
    38
    Thanked 9 Times in 3 Posts

    Quote Originally Posted by rjiphone13 View Post
    it gives me a mainscript execution fail when i tried to install the file under tweaks 1.1.3



    It gives me a mainscript execute failed when i installed the file under tweaks 1.1.3

    this will work if u have baseband of 1.1.2 or 1.1.3 which i had in order to work


    can u plzz show me a screen shot of that error it will b helpful to understand ...

    also i will right what i did here for u n just follow them


    1 downlaod 1.1.1 , 1.1.2 firmware from apple.com
    2 downgrade ur phone to 1.1.1 << if this gave u error run jailbreak 0.91 and click on check my phone it will turn ur phone red n let it do its thing n then it wil l reboot after new seconds
    then u have ur 1.1.1 locked
    3 jail break it by dialing *#307# << ur phone rings and u still have phone pad in ur screen now on the top u c [X] << press it to remove what u typed *#307# then dial 0 and press call then press hold and dial 0 n call again then hit decline u get ur contacts card open

    name type any thing

    scroll down to url and add 2 urls
    1 prefs://11 << save it
    then scroll down add another url jailbreakme.com


    save it n hit done


    it wil ltake u to contact info then hit on 1st url prefs one

    it will take u to settings select ur wireless > press home button
    call again by dialing 0 then hold then decline

    then u get ur contact card gain go to jailbreakme.com url

    n install it


    then it will do it thing n reboots it

    now u have 1.1.1 jail broken
    so all u do it wait n reboot

    then go to installer

    scroll down to > System> BSD 2.0 install that
    reboot ur phone by shutdown n open again


    then scroll down to tweaks 1.1.3 there should b only 1 thing there install it it will run n says ur phone is unlock wohoo

    then it reboots ur phone


    then you go to installer and find tweaks 1.1.1 n otcprep for 1.1.2

    make sure u install BSD 2.0 b4 ok



    then u go to itunes AND PRESS AND HOLD IT THEN U CLICK ON UPDATE

    then u give location to 1.1.2 it will upgrade without any problems if it does give u error go to jailbreak 0.91 and click on check my phone it will turn it red n fix it let it do its thing n it will reboot few times

    then u have a locked 1.1.2

    v important <<<<<<<<<<<<<

    oh download latest java http://www.java.com/en/download/manual.jsp

    then u download 1.1.2 jailbreak and run jailbreak.jar n it will do it thing

    and will say ur phone will reboot few times

    this is wat i did i had 1.1.2 otb n it was turbo sim unlock ..... but after this i didn't needed my turbo sim after this

    so i don't know whats wrong ur phone

  18. #238
    SIR!

    I have succeeded with an OUT OF BOX TOTALLY VIRGIN 1.1.3 16 GB iPhone!

    THANK YOU THANK YOU THANK YOU!

    -- Beejcctx

    PS: I have an 8GB with an OPEN unactivated ATT Sim - I offer it up for $250.00

  19. #239
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    OMG! i think i just accidentally downgraded the baseband on my 4.6 bl 1.1.3 otb iphone!
    i was trying to do this, and wrongly after oktoprepping my fone, did the update to 1.1.2 and then restored 1.1.2 again (which was idiotic of my part, i think). so, i saw that i was running on 1.1.2 (previosly running on otb 1.1.3) and noticed there wasnt a "incorrect sim" error, everything worked. so, i checked the "äbout" area, and the baseband was in 04.02.13_G!!!so, i downgraded to 1.1.1 to see if the baseband was the same, and it works perfectly! i thought it was impossible!

    Retired Motorola Modder.

  20. #240
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Default New problem that i don't think anyone else has had...
    Okay, so i downgraded to 1.1.1, and it had the incorrect SIM message, like told. Just for future refrence, i followed the instructions perfectly (i manually restored the iPhone twice with 1.1.1 firmware, i have all the requirments, ect. I dialed *#306#, called, but it DIDNT say please wait, instead the iPhone called itself, so while the iPhone was calling itself, the "slide for emergency" number pad was still up and visible on the screen, so like told in previous jailbreak methods, i erased all the numbers and dialed 0, did the whole "call, answer, hold , decline" process, added the contact with the URL's, tapped prefs:, did the wifi and auto lock: never process, clicked home, dialed 0, answered, hold ,declined, brought me to the contacts page, i tapped the contact, and then tapped the "jailbreakme.com" URL. All is going good until this problem occurs, which, after reading all the other forums of many sites, hasn't happened yet: when i tapped the "jailbreakme.com" URL, it brought me to safari, and in the adress bar it said "jailbreakme.com" like it should, but i got the message "safari can't open the page because it can't find the server", like when your not connected to wifi or something. I have no idea why though because i am connected to wifi and even have a perfect wifi connection.

    P.S. I had my iPhone jailbroken yestarday and was on the 1.1.3 jailbroken version for about two hours, and had added a lot of apps from installer.app, so i decided to reboot my iPhone because one of the apps. i had installed told me to. But right when the apple logo came up, you know, the one the appears for about 7-10 seconds while the iPhone is booting up, my iphones display froze on that apple logo with a spinning circle loading symbol thing overlapping the apple logo, so i had to restore my iPhone =[. So bascially to sum it up , i had a jailbroken 1.1.3. iphone yestarday, but it got ****** up so I had to restore, and tried again TODAY, and now Safari can't find my server on the unactivated 1.1.1. iPhone. Please tell me what the hell is going on here. PLEASEEEEEEE !!!!!!!!!!!

Page 12 of 17 FirstFirst ... 21011121314 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •