Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tried upgrading to 2.0 and failed twice, scared to try again

  1. #1
    Default Tried upgrading to 2.0 and failed twice, scared to try again
    I endured a very long bizarre and tedious time attempting to upgrade with the pwnage tool from a jailbroken 1.1.4 phone to 2.0 and failed. It's a weird story:

    "I was running a jailbroken 1.1.4 phone, went through the pwnage process, and resulted in a "please connect to itunes" screen on my phone, as opposed to the bootloader screen I expected.

    Now I wound up restoring to 2.0, and I cannot downgrade to 1.1.4 or any other firmware and get an error when I try. The phone isn't showing up as activated even though I'm paying for service atm, I don't want to reactivate it again and enter in more payment information when it's already active!!
    ........................
    This is the second time I've gone through the process.

    started with non-pwned 1.1.4 jailbroken iphone, went through, it created the custom firmware, but after it finished and itunes says "restoring to factory settings...etc" it leaves my phone saying "please connect to itunes" and is unactivated.

    I downgraded itunes, restored to 1.1.4, pwned 1.1.4 and then used the pwnage tool again, and the same thing happened!!!

    ......................
    anyone? after hours I'm finally back on a 1.1.4 unlocked/jailbroken with iliberty (pwn tool 1.0 wouldn't even work this time),, but would like to be on 2.0"

    I settled with 1.1.4 and accepted I was destined to not be able to upgrade but now really want to be able to again. Does anyone have any advice?

  2. #2
    All you had to do dude....was connect it to Itunes and LET IT ACTIVATE, its NOT gonna create another account or anything, you DONT have to put your payment information in again....or any information for that matter.

    It just activates....thats all.

  3. #3
    when I connected to itunes, it acted as it were a brand new iphone unactivated and would lead me to that screen. It won't just.. activate..... please explain. After the process is over it should lead me to the home screen with the appstore added and installer right???

  4. #4
    catch my drift???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •