Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 wont downgrade to 1.1.1 or 1.1.2, please help!

  1. #1
    Default 1.1.3 wont downgrade to 1.1.1 or 1.1.2, please help!
    I recently had a jailbroken 1.1.2 ifone and I updated to 1.1.3 through installer but alot of stuff got broken in the process and alot of apps got messed up including installer. So I tried restoring the phone to another firmware version and I kept getting a 1605 error and the phone never even got restored, i could use ibrickr to boot the phone and it would still be on 1.1.3. But after a few tries, I could no longer boot the phone and I could not get it to restore to 1.1.1 ro 1.1.2 or I even tried 1.0.2. I tried 2 computers, ive restarted, tried 2 versions of itunes but I keep getting error 1605. So I did a regular restore through itunes to 1.1.3 and at least I can get the phone working but its no longer jailbroken. Ive tried installing 1.1.1 firmware now and In 4-5 sec of the restore I get a error #1 message. For the life of me I can not get this fone to downgrade. Ive never had this kind of issue in the past, its very strange. Any ideas??

  2. #2
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •