Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Mail is broken

  1. #21
    you're a genious!
    Thank you ever so much!!
    This iPhone community is amazing!

  2. #22
    This worked for me as well. Thanks a Million

  3. #23
    Quote Originally Posted by zaitron View Post
    i tried the trick given by "bugme", but it didnt work for me unfortunately. the problem i'm having is that the email accounts that i had before i upgraded to 1.1.3 (using dev teams installer app) were still there, but no new mail was coming in. it wouldnt give me a password error or anything.
    i deleted both email accounts and tried adding them again, but now it says "The IMAP server is not responding. check your network connection etc...". I'm trying to access my gmail and yahoo accounts, but neither are working.

    i also installed the app ASmailFIX 1.1.3 by Andre Sendowski, and now i cant remove it. the only option it gives me in installer is "reinstall". Any suggestions on whether i can uninstall the app or undo the changes that it made, by ssh'ing into the phone?

    will really appreciate some help. thanks guys.
    SSH in and perform this command w/ out quotes

    "apt-get remove (insert application name here"
    hit enter and then something should happen and it sould be gone
    If my post is helpful, give it a ThAnKs!

    Windows XP
    Windows Vista
    iPod mini 4g
    iPod Video 30g (not anymore, I will miss you =[)
    Jailbroken iPhone 7.32g

  4. #24
    man I tried the tricks of deleting mail folder, ok good., went into phone and set up new yahoo account, authenticated and everything. then i go into mail and check for email and i get error saying "No password provided for user on server "imap.apple.mail.yahoo.com"

    what's the deal. i'm tired of paying for internet but not getting my email. that's the main feature i use. also my stupid youtube won't work now. it tells me to use itunes every time.

  5. #25
    Quote Originally Posted by wickedfx View Post
    man I tried the tricks of deleting mail folder, ok good., went into phone and set up new yahoo account, authenticated and everything. then i go into mail and check for email and i get error saying "No password provided for user on server "imap.apple.mail.yahoo.com"

    what's the deal. i'm tired of paying for internet but not getting my email. that's the main feature i use. also my stupid youtube won't work now. it tells me to use itunes every time.

    it has to do with ur permissions
    sync ur contacts with w/e OS u r using (for XP use windows Address book (easiest to control imo))
    restore iphone to 1.1.4 and set it up as a new phone
    sync ur contacts and all should be well

    **if u want to jailbreak, use zibris new 1.1.4 JB method**
    If my post is helpful, give it a ThAnKs!

    Windows XP
    Windows Vista
    iPod mini 4g
    iPod Video 30g (not anymore, I will miss you =[)
    Jailbroken iPhone 7.32g

  6. #26
    Quote Originally Posted by bugme View Post
    Thanks, for the link. Unfortunately, it didnt fix any of my problems (usual slowness/lag/glitchyness in springboard once sshing mail back onto the phone) including the most important one: mail being unable to launch. So, my MobileMail.app file is fine, so it must be something else. Does anyone know what files on the phone are associated with mail, how I could restore or reset them, or anyway I could fix this problem?

    UPDATELet me know if this works for you, but it certainly worked for me. Here's how i fixed the problem.

    ssh into your phone
    go to /var/mobile/Library/
    Delete the entire directory "Mail" (back it up on your computer first)
    Go into iTunes and sync your mail accounts (or launch Mail and add your accounts manually)
    Voila! Mail is working again.
    Worked well for me Thanx Man

  7. #27
    Quote Originally Posted by bugme View Post
    Thanks, for the link. Unfortunately, it didnt fix any of my problems (usual slowness/lag/glitchyness in springboard once sshing mail back onto the phone) including the most important one: mail being unable to launch. So, my MobileMail.app file is fine, so it must be something else. Does anyone know what files on the phone are associated with mail, how I could restore or reset them, or anyway I could fix this problem?

    UPDATELet me know if this works for you, but it certainly worked for me. Here's how i fixed the problem.

    ssh into your phone
    go to /var/mobile/Library/
    Delete the entire directory "Mail" (back it up on your computer first)
    Go into iTunes and sync your mail accounts (or launch Mail and add your accounts manually)
    Voila! Mail is working again.
    Bugme....Your my Hero! I love when you can fix an iPhone problem within 5 minutes of intelligent people like so. I am grateful to be in your presence!!!!

  8. #28
    Thx thx and thx. i've been w/o my mail option for about 3 weeks now.

  9. #29
    Worked great! Thanks!

  10. #30
    bugme - awesome fix, worked perfectly, so far. Thanks!

  11. #31
    iPhone? More like MyPhone bootleg's Avatar
    Join Date
    Aug 2007
    Location
    california
    Posts
    238
    Thanks
    13
    Thanked 20 Times in 15 Posts

    any idea what actually causes this?

  12. #32
    Green Apple
    Join Date
    Aug 2007
    Location
    Boston, MA
    Posts
    40
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bugme View Post
    Thanks, for the link. Unfortunately, it didnt fix any of my problems (usual slowness/lag/glitchyness in springboard once sshing mail back onto the phone) including the most important one: mail being unable to launch. So, my MobileMail.app file is fine, so it must be something else. Does anyone know what files on the phone are associated with mail, how I could restore or reset them, or anyway I could fix this problem?

    UPDATELet me know if this works for you, but it certainly worked for me. Here's how i fixed the problem.

    ssh into your phone
    go to /var/mobile/Library/
    Delete the entire directory "Mail" (back it up on your computer first)
    Go into iTunes and sync your mail accounts (or launch Mail and add your accounts manually)
    Voila! Mail is working again.
    thanks....worked like a dream!

  13. #33
    Default A quicker way of doing this...
    Quote Originally Posted by bugme View Post
    ssh into your phone...
    Here's a slightly faster way of doing this, right from an open Terminal window on your Mac / PC.

    To backup the existing mail folder, type the following, substituting your iPhone's Wi-Fi IP address for the 192.168.10.128 shown here. Enter your iPhone's root password when asked. Use single-quotes, as shown, to demark the command that should be run on the iPhone.

    Code:
    ssh [email protected] 'cd /var/mobile/Library ; cp Mail Mail.old'
    Have iTunes sync your mail accounts and try the iPhone Mail application. Everything worked just fine for me. Because I have things set up as IMAP accounts I didn't need to restore from the backed-up folder (and I can't advise you how to do so if you're using POP), and so I cleaned away the backup by:

    Code:
    ssh [email protected] 'rm -rf /var/mobile/Library/Mail.old'
    I hope this makes things a wee bit easier. If someone could describe how to use the backed-up Mail folder that'd be really, really nice.

    It's not that the ssh remote command style is any better than using ssh to log into the iPhone, it's just another way of using ssh. Once you know that you can work this way you've got another tool at your disposal. If you set ssh up to forgo passwords in lieu of certificates then this really flies!
    Last edited by [email protected]; 2008-04-12 at 02:39 AM. Reason: Automerged Doublepost

  14. #34
    Default thank u...
    Quote Originally Posted by bugme View Post
    Thanks, for the link. Unfortunately, it didnt fix any of my problems (usual slowness/lag/glitchyness in springboard once sshing mail back onto the phone) including the most important one: mail being unable to launch. So, my MobileMail.app file is fine, so it must be something else. Does anyone know what files on the phone are associated with mail, how I could restore or reset them, or anyway I could fix this problem?

    UPDATELet me know if this works for you, but it certainly worked for me. Here's how i fixed the problem.

    ssh into your phone
    go to /var/mobile/Library/
    Delete the entire directory "Mail" (back it up on your computer first)
    Go into iTunes and sync your mail accounts (or launch Mail and add your accounts manually)
    Voila! Mail is working again.
    hey..
    i was going crazy looking for solution..n i found this..n IT WORKS!!!
    thank u from Malaysia

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •