Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [OTB1.1.2] BL4.6 BB04.03.13_G could this be upgraded to 1.1.2 or 1.1.3?

  1. #1
    Smile [OTB1.1.2] BL4.6 BB04.03.13_G could this be upgraded to 1.1.2 or 1.1.3?
    I accidentally upgraded my phone to 1.1.3, and restored back to 1.1.1, jailbroken. My baseband is 04.03.13_G due to the upgrade and since the bootloader is 4.6, I know that I cannot downgrade the baseband.

    I installed Oktprep on 1.1.1 and upgraded to 1.1.2 but 1.1.2-jailbreak on my Mac doen not jailbreak this phone. I never had this problem before with 1.1.2-jailbreak. Is this due to 04.03.13_G baseband???

    My question is that if I could upgrade my phone to 1.1.2 or 1.1.3.
    I don't need the phone feature i just want to use it as an ipod.

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by toshik View Post
    I accidentally upgraded my phone to 1.1.3, and restored back to 1.1.1, jailbroken. My baseband is 04.03.13_G due to the upgrade and since the bootloader is 4.6, I know that I cannot downgrade the baseband.

    I installed Oktprep on 1.1.1 and upgraded to 1.1.2 but 1.1.2-jailbreak on my Mac doen not jailbreak this phone. I never had this problem before with 1.1.2-jailbreak. Is this due to 04.03.13_G baseband???

    My question is that if I could upgrade my phone to 1.1.2 or 1.1.3.
    I don't need the phone feature i just want to use it as an ipod.
    You are correct in saying that you cannot downgrade the baseband on this phone. But you should be able to downgrade to 1.1.1, jailbreak, Oktoprep, upgrade to 1.1.2, jailbreak, soft-upgrade to 1.1.3 and continue to use it as a Touch. If the 1.1.2 jailbreak doesn't work, I would probably recommend going back to 1.1.1 and trying again. I have a 1.1.2OTB that I had to downgrade to 1.1.1 a couple of times as for some reason Oktoprep didn't do it's thing first time around.

  3. #3
    Thanks Wayno,

    I found this thread
    http://modmyi.com/forums/showthread.php?t=28745

    and followed the procedure. It WORKED!!!

    Now I have a quick question.
    Do any of these work on BB 04.03.13_G???

    Turbo Sim, Next Sim, Stealth Sim, X-Sim.

    Can anyone confirm?

  4. #4
    I find that the mac version of 1.1.2 jb is a bit temperamental (from experiance; mac mini G4).

    Th PC version works great. I find myself constantly switching computers to get the phone to do something.

    If you have a PC you can use, try using 1.1.2 jb on it. You can use the same files on the PC as with the mac, Just use the "windows.bat" instead of "jailbreak.jar" to start it.

  5. #5
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    so, I downgraded to 1.1.1 jailbroke, then soft upgraded it Nate true's way. I didnt have any phone capabilities. So, I just dowgraded to 1.1.2 and iTunes upgraded 1.1.3+activated. Now, if downgrade to 1.1.1, jailbreak and softupgrade (either Nate true way or dev team's way) will I b able to have phone capabilities?i have bootloader 4.6.

    Retired Motorola Modder.

  6. #6
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by eddie817 View Post
    so, I downgraded to 1.1.1 jailbroke, then soft upgraded it Nate true's way. I didnt have any phone capabilities. So, I just dowgraded to 1.1.2 and iTunes upgraded 1.1.3+activated. Now, if downgrade to 1.1.1, jailbreak and softupgrade (either Nate true way or dev team's way) will I b able to have phone capabilities?i have bootloader 4.6.
    No - seeing as with bootloader 4.6, there is no software unlock for the baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •