Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i downgraded my iphone from a 2.0.1 to a 2.0

  1. #1
    Default i downgraded my iphone from a 2.0.1 to a 2.0
    I downgraded my iphone today from a 2.0.1 to a 2.0. When I take out the original sim card out of the iphone, and put my cingular sim card from my samsung phone, it tells me to activate it. What should I do to make my iphone work with my cingular sim card from my samsung phone? I have at&t.

    the steps that I used to downgrade my 2.0.1 to a 2.0 was from this website:

    Downgrade iPhone Firmware 2.0.1 to 2.0.0 iPhone Tutorials - IPHONETUTS

    do you think the reason why my iphone doesn't work with my cingular sim card is because when I was downgrading it, the original simcard was in it, and not mine? was I suppose to downgrade the iphone while my cingular simcard from my samsung was in the iphone? please help me. oh yeah, i have a 2nd generation iphone and it's 8GB

    basically, all i am asking is what should i do to make my iphone work so when i put my cingular simcard in from my samsung, it will be unlocked and not locked? my iphone is only unlocked only when the original simcard is in it, and not mine. with my sim card inserted, it tells me to activate it.

    other things you should know:
    well, my dad gave me this 2nd generation iphone (8GB) because he got a 3g iphone. He cancelled the phone plan contract thing on my iphone, and now has the phone contract thing on his. everthing on the iphone works except for the phone of course because he canceled it. When i put my cingular simcard in from my samsung, the phone actually worked because it was a 1.0.2, and so did everything else, but not anymore because i accidently upgraded it to a 2.0.1 on itunes.

    so, i thought i could make calls again if i put my cingular simcard from my samsung in it by downgrading 2.0.1 to 2.0, but it did not work. it is locked and tells me to activate it when i insert my cingular sim card in from my samsung cellphone, but is unlocked still with the original simcard.

    also , when i downgraded it from 2.0.1 to 2.0, i used the latest winpwn tool, and these :

    -iTunes to latest version 7.7.1(only the latest iTunes version can restore firmware image from 2.0.1 and 2.0.0)

    -iPhone first generation restore firmware image version 2.0.0

    -both 3.9 and 4.6 bootloaders
    Last edited by gummychoco; 2008-08-15 at 02:35 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •