Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading 1.1.3 with mac?

  1. #1
    Unhappy Downgrading 1.1.3 with mac?
    hey everyone, hopefully someone can give me a hand here. i had a 1.1.1 otb phone jailbroken,used oktoprep to get it to 1.1.2, and than 2 days ago i decided to is the dev team installer 1.1.3 upgrade. all worked at first... than i realized that i had no speakers on my phone(no ipod sound,no lock/unlock, i couldnt make calls) so i freaked out and i hit the reset settings. to my surprise it fixed my sound/calling problem. But the next problem was that all i had was calling, my youtube,itunes,safari,and installer stopped working. they could not connect. i couldnt get wifi to connect as well. so i had installer on my phone but could not use it because i had NO way of connecting to the internet with my phone. so now i restored my phone up to 1.1.3, and i am bored with it after 2 hours... please someone tell me the easiest way to get my phone customizable again.i know i have to downgrade somehow, i am ok with computers but when it gets into changing basebands and ssh i am clueless. i have a macbook running the latest leopard,latest itunes.

    what should i do

    thanks in advance. you guys/girls on this forum helped me so much with my iphone needs, i fish there was a way i could help back..

    cody([email protected])

  2. #2
    Hi Cody! been in your situation almost myself.

    You need to dock it and hold home and power until the phone resets, then release the power button and keep hold of the home button. Thatll put your phone in dfu mode where you can either use the 1.1.1 file or 1.1.2. Itll error at the end, but independence will knock it out of dfu mode.

  3. #3
    I just downgraded last night. I followed the 1.1.3 downgrade guide, and it worked. I'm on a mac book pro. The only thing that I did differently was using Parallels for the iBrickr program to reboot to get out of recovery. Other than that, everything was straight from that guide.

  4. #4
    I really appreciate your help.so all I need to do is the button sequence then hold option on restore and pick my 1.1.1 package than after the error let independence do its work. Do I need ibrickr if I have independence? Will I get the "incorrect sim" on my phone if I downgrade?I'f I do successfuly get it to 1.1.1 can I jailbreak using jailbreakme.com to get installer? Thanks again,so so much

    Cody

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •