Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help!

  1. #1
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    Default Please help!
    ok so i am on jailbroken 1.1.3 using poetic_folly's method. when attempting to install any thing (i have so far sucsefully installed BSD and open ssh) a pop-up comes up and says that the ap is only compatible with 1.1. and 1.1.2 i have tried almost every app. and even when trying to install a 1.1.3 tweak it still doesnt work... what should/could i do?


    thanks in advance


    EDIT:

    never mind i fixed it...
    Last edited by julianqm2; 2008-02-02 at 05:14 PM.
    If i helped hit Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •