Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unknown error (5)

  1. #1
    Default Unknown error (5)
    I have an Iphone 1.1.2 from the box. Been using it for a while without problems. But now it has looked itself (freezed).
    I'm trying to reinstall, first downgrade it to 1.1.1 - no problems. Jailbreaking -no problems. But when I then try to reinstall 1.1.2 I get the errormessage:
    "Iphone-unit "Iphone" couldn't be upgraded. An unknown error accoured (5)"
    Can anybody help me what to do about this.

    Sorry guys, sometime the hand ís quicker than the eye. I had the wrong download, I used the one for Ipod and not Iphone.
    It's working now!!!!
    Thanks for showed interest and a great forum.
    Last edited by Antonn; 2008-02-02 at 12:59 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •