Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cant get out of recovery-mac

  1. #1
    Default cant get out of recovery-mac
    im on 1.1.3 and im on a mac. i put the 1.1.1 firmware on and get the 1015 error. and now im stuck. i tried running apptapp installer and it doesnt get it out (im positive im using the right apptapp). so i restored it back to 1.1.3 and started again. now this time i ran a different program,not sure what its exactly called but it has a windows.bat folder in it and a jailbreak.jar in it. i ran the jailbreak.jar which im supposed to because i am on a mac. now the process starts which says sending commands to your iphone and it does that, and then it says waiting to reboot and it never reboots.
    ive done this before using jailbreak.jar when i originally had 1.1.2 and it worked fine,but i wanted to see what 1.1.3 was like and i want installer back. i have no idea what im doing wrong and i dont even know if its possible. please someone help? leave comments for questions

  2. #2
    use the latest iNdependence to boot out of recovery. Mac friendly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •