Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone baseband problems

  1. #1
    Default iphone baseband problems
    I currently have a pwned 1.1.4 1st generation iphone. There is a problem with the baseband on the iphone being that I have no signal, no wi-fi, no sound and when I check modem firmware under general settings it is blank. Also a message will pop up periodically saying "repair needed contact apple". I think my baseband must have got deleted somewhere along the way from me tampering with the phone. Are there any solutions to this problem or is my iphone permanently damaged? I have been trying to repair this problem
    for about two weeks now with no success. I have bootneuter installed on my iphone but i do not know if this program will physically rewrite or repair my baseband to a functioning state. I have also tried kiphone to see if it will repair my baseband but it did not work at all. I should also mention that because of this baseband problem I cannot restore to any firmware in Itunes as I always get a 16xx error or the iphone hangs during the restore process when it gets to "restoring iphone firmware".

    Any ideas on how to restore my baseband to a functioning state?
    Thanks in advance

    any ideas will be highly appreciated..
    Last edited by dino2620; 2008-08-14 at 10:49 PM. Reason: Automerged Doublepost

  2. #2
    i used to get a 1600 error too
    it pissed me off for a while then i realized i could just update to 2.0 then downgrade if i wanted to. so try that. plug in your iphone, and let it update...just press "restore", not "shift+restore"
    then if u want to downgrade to 1.1.4, follow poseidon's instructions

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •