Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Baseband 03.14.08_G not upgradable

  1. #1
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    Default Baseband 03.14.08_G not upgradable
    My BL3.9 iPhone ended up having no baseband, no IMEI no ICCID, no wifi.

    In FW 1.0.2 I managed to restore the baseband and unlock the iPhone with anySIM1.1. All was back, correct IMEI, wifi etc.
    For some reason however the iPhone appears to be stuck at modem version 03.14.08_G. Restoring to a higher version FW takes ages and always ends with an error. For instance when I restore to 1.1.1, I can still jailbreak it, the modem version is however still 03.14.08_G. I have tried everything from erasing the baseband, reflashing it, virginizing it, but no luck.

    I don't really understand this. Usually we're warning against updates, especially the baseband, but on my iPhone iTunes won't even upgrade the baseband. Seems to be stuck at 03.14.08_G.

    Is there any logical explanation for this?
    iFoneguide

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Yup. You fubar'd the baseband with whatever you originally did. Now iTunes doesn't recognize it as legit. Have you tried reflashing with 04.02.13_G?
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. The Following User Says Thank You to Eurisko For This Useful Post:

    Fresh (2008-02-01)

  4. #3
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    Quote Originally Posted by Eurisko View Post
    Yup. You fubar'd the baseband with whatever you originally did. Now iTunes doesn't recognize it as legit. Have you tried reflashing with 04.02.13_G?
    I've tried every higher firmware version, always ending up with this 10xx error. The firmware is okay, but the baseband remains the same. What could be wrong with it? IMEI etc. appear to be fine.

    Do you mean I have to use a different secpack while reflashing?
    Last edited by Fresh; 2008-02-01 at 06:42 PM.
    iFoneguide

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •