Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help me pls :( 04.03.13_G bootloader 4.6

  1. #1
    Exclamation Help me pls :( 04.03.13_G bootloader 4.6
    Hi everyone.
    My machine is 04.03.13_G bootloader 4.6 - 1.1.12 OTB
    i made huge mistake to upgraded 1.1.13
    is there a any possibility to downgrade it ?
    btw i have ***SIM

  2. #2
    Unfortunately, because you had done the "complete" upgrade to 1.1.3, your modem firmware/baseband also got upgraded to 04.03.13_G. This version of baseband currently cannot be downgraded....

    The best you can do at this point is Jailbreak ONLY (3rd party apps). Your phone functions cannot be restored at this time until the Dev Team or whoever else can develop an UNLOCK for the new baseband....Sorry bout your luck...

    So basically, after you jailbreak, you will have an IPod Touch that you can install 3rd party apps with....Phone functions will not work...

    Quote Originally Posted by girayk View Post
    Hi everyone.
    My machine is 04.03.13_G bootloader 4.6 - 1.1.12 OTB
    i made huge mistake to upgraded 1.1.13
    is there a any possibility to downgrade it ?
    btw i have ***SIM
    1.1.2FW w/ 4.02.13_G Baseband. Rock Solid!

  3. #3
    thanks man, is hardware downgrade compatible via 4.03.13 and 4.6 bootloader ?

  4. #4
    Nope. Hardware unlock works only for OTB 1.1.2 and not OTB 1.1.3 . You need to wait for a higher firmware to come out so the secpack of that can be used for hardware unlocking.
    You can use yours as an ipod touch though as Sony311 said.

  5. #5
    While you will not be able to downgrade the bootloader (at least not without a testpoint), I do believe you can downgrade baseband through installer. This will require a software downgrade to 1.1.1 before this can be performed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •