Hi everybody,
I have a 1.1.2otb i.e with the BL 4.6 and i use a special chinese sim i dnt know if it is the next sim or turbosim or whatever..
can i upgrade to 1.1.3 and still use the same special sim?? if yes which method should i use there are so many conceited software has the official dev team release is that ok??

PS: does anybody know if the software unlock for 1.1.2 otb is coming out soon??some people say yes others say no....:S:S