Is the Ibrickr fix compatible with the 2.01 fw?