Hi,

I've recently successfully upgrade using soft upgrade to 1.1.3, the phone works great except for installer(AppTap) not working. So I decided to reinstall everything, and hope it goes smooth.. bad call...

my phone came shipped with 1.0.2, I was able to hack then from 1.0.2 to 1.1.1 and 1.1.2. with the latest updates it was quite easy to hack/jailbroken the iphone.

my iphone starts with S/N:327325EMXXX
so it's pretty dated. current version is 1.1.1(3A109a) it's jailbroken


# ./bbupdater -v
Resetting target...
pinging the baseband...
issuing +xgendata...
firmware: DEV_ICE_MODEM_04.02.13_G
eep version: EEP_VERSION:208
eep revision: EEP_REVISION:1
bootloader: BOOTLOADER_VERSION:3.9_M3S2
Done

even tried to virginize it.. didn't help...

anyone can shred a light on how to get AnySim 1.2.1u to work..

I am now screwed and pretty stucked.. in this stage..

tried 1.1.2 with AnySim1.2.1u it sucks..


I used to be able to unlock using AnySim1.2.1u at 1.1.1 version.. at this stage..

anyone can help...!!

thanks