Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: do i need to downgrade the baseboard if 1.1.2 OTB?

  1. #1
    Default do i need to downgrade the baseboard if 1.1.2 OTB?
    I am trying to jailbreak/activate a 1.1.2 OTB with 4.13.G firmware. Do I need to downgrade the baseboard? or do i just downgrade to 1.1.1 and JB? Thanks a lot.

  2. #2
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Are you planning on upgrading to 1.1.3?

  3. #3
    not at this time. but, just to satisfy my own curiosity, what if i was? Right now, i just want to get to 1.1.1 and get it going. This is a new phone apple replaced for me, which was "activated" OTB, but i have to do this for itunes to recognize it so i can sync it up. Thanks.

  4. #4
    not at this time. but, just to satisfy my own curiosity, what if i was? Right now, i just want to get to 1.1.1 and get it going. This is a new phone apple replaced for me, which was "activated" OTB, but i have to do this for itunes to recognize it so i can sync it up. Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •