Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 prob

  1. #1
    Default 1.1.3 prob
    I had jailbroken 1.1.2 on my phone and tried the devteams 1.1.3 update from installer, everything was going well and my phone restarted, but it shows that I need to connect to iTunes. Once I do, it pops up with a mesage that its in recovery mode and needs to be restore. Is there a way to just get back to 1.1.2 jailbroken, or do I have to restore to factory settings? I am with T-Mobile.

  2. #2
    ive had the exact same problem.
    can't get the phone out of DFU mode.
    everything went fine, upgraded from unlocked 1.1.2 to 1.1.3. Then my phone crashed after 2 days of usage (it was working absoutley fine in 1.1.3 unlocked).
    I tried to restart it using the power/home key trick - entered DFU mode straight away.
    Currently iBrickr will not shunt it out of DFU mode. However the only laptop I can get to at the moment is a old windows 2000 professional with an ancient version of itunes and dial up iternet. iBrickr just keeps checking the phone, but never registers anything...
    Not sure if its 1.1.3 itself or the Jailbreak that Causes this glitch - but it's very annoying..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •