Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Baseband Downgrader Error : Main Script Execution Failed -- Please Help

  1. #1
    Unhappy Baseband Downgrader Error : Main Script Execution Failed -- Please Help
    I upgraded to 1.1.3 jailbreak , and then i wanted to downgrade to 1.1.2 , i am
    following a tutorial posted on this forum
    Code:
    http://modmyi.com/forums/showthread.php?t=25695
    and in 1.1.1 when i go to Installer -> Unlocking Tools -> Baseband Downgrader shows an error after sayig " Flashing Baseband... Takes ~2-3 minutes ".

    The error is : Main Script Execution Failed , and i cant get it to work , tried many ways , pls anyone can help me .

    here is a pic :



    Pls Help

  2. #2
    ok first virginize the phone then restore to 1.1.1 twice. jailbreak the phone then run the baseband downgrader on the phone. then restore to 1.1.1 again. jailbreak and unlock with anysim or jailbreak and prep for 1.1.2 upgrade and jailbreak

    when you run the virginizer it might give you the same error but don't worry.

  3. #3
    Ok , thanks i will try it and let u know

  4. #4
    Ok , thanks i will try it and let u know

  5. #5
    what is the purpose of the virginizer?

  6. #6
    Quote Originally Posted by mindxpert View Post
    I upgraded to 1.1.3 jailbreak , and then i wanted to downgrade to 1.1.2 , i am
    following a tutorial posted on this forum
    Code:
    http://modmyi.com/forums/showthread.php?t=25695
    and in 1.1.1 when i go to Installer -> Unlocking Tools -> Baseband Downgrader shows an error after sayig " Flashing Baseband... Takes ~2-3 minutes ".

    The error is : Main Script Execution Failed , and i cant get it to work , tried many ways , pls anyone can help me .

    here is a pic :



    Pls Help
    Hi,
    If you have an 1.1.2 OTB the tutorial you have followed it doesn't work. Is it only for old bootloaders.

    By now I just found a hardware solution: http://iphone.unlock.no/bootloader_downgrade.htm

    Has anyone a software solution to fix this problem?
    Last edited by pilotet; 2008-02-01 at 07:28 AM.

  7. #7
    Am in same boat... any solutions please?

    Now wondering why did I start this process.. I have lost my WiFi too.

  8. #8
    Am in same boat... any solutions please?

    Now wondering why did I start this process.. I have lost my WiFi too.

  9. #9
    Yes i have 1.1.2 OTB , thanks for the info .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •