Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tried updating to 2.0.1 while running winpwn. I'm now bricked.

  1. #1
    Default Tried updating to 2.0.1 while running winpwn. I'm now bricked.
    Right so, I'm not sure exactly what I've done, but I must have misinterpreted the functionality of winpwn.

    Starting off, I'm a legit Rogers 3G customer with an iPhone 3G. So, I heard there was a new update to the iPhone firmware (2.0.1, as I'm currently running 2.0.0) so I thought, sweet, let's give it a download. At the sametime, I discovered winpwn 2.0.0.4 was out, and I've been holding off downloading it until it came with Installer. Since this version does, I gave it a DL and installed it.

    So then I plugged in my Iphone to my Windows Vista laptop (newest version of Itunes installed) and I began to update away.

    At the same time I realized that this was the wrong course of action, as I was supposed to download the special 2.0.1 to work with winpwn. But I thought, hey, no sweat, I can always downgrade then reupgrade with winpwn. So in preparation for that, while my iphone was still updating away, I downloaded the special 2.0.1 .ipsw file and browsed it using winpwn. Then, as my iphone was still updating on Itunes, I decided to go through the ipsw builder process because I figured it ran separate from Itunes and didn't interfere with it at all.

    Big Mistake.

    From what I understand now, ipsw builder changes certain things within Itunes. Yes, I know, a case of not RTFM.

    So I got an error in Itunes at the end of the update process, it MAY have been (6) but I'm not sure because I had another program running, and while hitting the enter key for that program, the window with the error message went away. So then I decided to unplug the phone and replug it. It gave me a message that said I have to restore the phone to factory settings. I did that, but at the end of the process I got a restore error. So now I'm left with an Iphone that has the picture of a USB cable and the Itunes logo.

    Another interesting tidbit. When I plug in the phone to my computer, the screen is very laggy and unresponsive to touch. When I unplug it, it's snappy as always.

    I reckon I've just bricked my phone, but I'm not entirely sure. Could anyone please assist me as to where to proceed from here.

    A sincere thank you in advance.

    Luca


    Edit: Now I get a message in Itunes saying : "The Iphone "Iphone" cannot be used with itunes because the info required for activation could not be obtained from the Iphone"

    Strange, seeing as it's already been activated.

    Hmm, after waiting the night I plug my phone back in, and, BANG, it works. Reloaded from backup and the puppy works. Not quite sure what it is that changed overnight but hey, I'm not complaining. Mods you can close this now.

    I know I'd have gotten a solution anyhow in the next few days so thanks in advance for what I would have received
    Last edited by DJLuca; 2008-08-12 at 11:04 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •