Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is 1.1.1 J/brk Failure Due To 04.03.13_g F/w?

  1. #1
    Default Is 1.1.1 J/brk Failure Due To 04.03.13_g F/w?
    Having accidently updated, via Itunes 7.6, my jailbroken 1.1.1 to 1.1.3 with appalling stability problems.
    i have just restored to 1.1.1, ibrickr'd & followed the usual *#307#/prefs:/jailbreakme - i cannot get apptapp page to load through Safari.

    Looking at the phone i am running FW1.1.1 and have modem 04.03.13_G - wifi at full strength but safari hangs when trying to JB?

    Is this as a result of the modem firmware upgrade & if so how can i change it IF Safari opens bu will not run?

    Anxiously waiting for some one far claverer than me to provide a solution.

    BIG UP THANKS TO ANYONE THAT CAN

  2. #2
    1.1.1. jailbreak should work just fine regardless of baseband, but you will have the invalid sim error. try restoring again. and if you dont plan on updating back to 1.1.3, you need to downgrade the baseband once you get installer working and you can find the downgrade baseband 113-102 program.

    one more thing, when you set your prefs: make sure that the phone locks on the wifi connection. that has happened to me before where i saw the wifi connection load, but i didnt select it so that it locked on it.
    Last edited by pininfarina; 2008-01-31 at 05:12 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •