Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Error - Unable to decode package"

  1. #1
    Default "Error - Unable to decode package"
    Sorry if this is in the wrong forum.

    Ive just jailbroken my iPhone 3G using WinPwn 2.0.0.4 and am attempting to download some apps/game using some sources ive found but im getting the message "Error - Unable to decode more info at *insert web address*"

    Anyone have any ideas how to correct this? Im desperate to download iPhysics (I loved that on my old jailbroken iPod touch)

    Thanks!

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Harrisburg, PA
    Posts
    15
    Thanks
    2
    Thanked 5 Times in 3 Posts

    I've tried numerous apps on installer 4 they all say unable to decode

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    http://www.pathwizard.com
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i have the 1st gen. iphone and unlocked it using winpwn and im having the same problem. my firmware is 2.0. can someone post how to fix this error. maybe downgrade installer?

  4. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •