Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i've jailbroken my iphone 3g, but no more cell network...

  1. #1
    Default i've jailbroken my iphone 3g, but no more cell network...
    Hello, i've jailbroken my iphone 3g (firmware 2.0) , it worked perfectly, but i have no more edge or 3g network(no cell network at all..) ! i'm still using my sim card for which my phone was locked... do i need to unlock it after jailnreaking it?
    help please !

  2. #2
    If your on AT&T.....DO NOT CHOOSE "ACTIVATE" in the advanced tab of Pwnage, let Itunes activate it.

  3. #3
    im on swisscom in switzerland

  4. #4
    Same difference...if that was the carrier the phone was bought under....DO NOT ACTIVATE WITH PWNAGE.

  5. #5
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    ^^you run out of lower case letters? =]
    have some of mine.
    abcdefghijklmnopqrstuvwxyz
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0

  6. #6
    ^^^THANK YOU...I CAN TYPE NORMALLY AGAIN...oh crap, doing it again

  7. #7
    iPhone? More like MyPhone Carlos's Avatar
    Join Date
    Aug 2007
    Location
    Pittsburgh
    Posts
    104
    Thanks
    1
    Thanked 10 Times in 10 Posts

    Okay ive restored my phone twice and repwnd it twice perfectly and my edge and 3g network dont work....Only when i connect to wifi for some reason....everything works fine before i pwn it but after the only thing that works is wifi.....

    Has anybody figured out why yet.....Internet is like half the phone ya know


    I have a Colowarepc Red iPhone 3G 16Gb by the way!!

    ronzelrigney@yahoo.com
    King Los aka Los Ninyo

  8. #8
    ^^ Double-check that you are starting out with the correct firmware file.

    iPhone Forums at ModMyI.com - iPhone | iPod Touch, news, apps, themes. - Downloads - Firmware

  9. #9
    Quote Originally Posted by Carlos View Post
    Okay ive restored my phone twice and repwnd it twice perfectly and my edge and 3g network dont work....Only when i connect to wifi for some reason....everything works fine before i pwn it but after the only thing that works is wifi.....

    Has anybody figured out why yet.....Internet is like half the phone ya know


    I have a Colowarepc Red iPhone 3G 16Gb by the way!!

    ronzelrigney@yahoo.com
    Same probleme here, i did not activate with pwnage but still the same problem ! any idea ??

  10. #10
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Only option is to restore again
    To live, you have to lie

  11. #11
    I had the same problem too when I didn't activate the iphone through itunes prior to using blackrain app to jailbreak my phone. To solve the problem, I reinstalled the firmware, then activated the phone through itunes, then ran blackrain.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •