Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lingering problems after 1.1.3 using NATETRUE method

  1. #1
    Default Lingering problems after 1.1.3 using NATETRUE method
    ok I was running a jailbroken 1.1.1 with all apps working, before the install I uninstalled all my apps with the exception of BSD 2.0 and the latest installer..

    I tried to use the computer free jailbreak over wifi by the devteam that connects to www.ijailbreak.com, but unfortunately the servers were down yesterday..

    I installed natetrue's method and then used the softupgrade to 1.1.3 in the installer.

    I had a few things broken and installed a few fixes from the installer for 1.1.3 and most of the apps I had..

    Apps I couldnt install that are well known:
    Summerboard (waiting for fix)
    Sendsong

    Customize works but I can't change carrier logo like I could before..

    Ringtones were broken but fixed with the 1.1.3 ringtone fix in installer

    When on a call wifi gets disabled, otherwise it works, I think its a problem with edge

    Songs and videos purchased in Itunes will not play neither will previews in the itunes store on the phone

    I am thinking of going back to 1.1.1 and trying the devteam process again, but don't feel like restoring and losing all my settings, so I might wait for fixes..
    Last edited by jviphone; 2008-01-30 at 04:33 PM.

  2. #2
    Well, i have both NateTrue and Dev Teams on 2 iPhones.... I actually prefer NateTrues because of the Dev Teams syncing and wifi disconnection problems. I'm sure a DRM fix for NateTrue is coming, but it really doesnt matter until the SDK comes out.

  3. #3
    Quote Originally Posted by jviphone View Post
    Customize works but I can't change carrier logo like I could before..
    this is because the location of the carrier logos have changed.... nothing to do with the method of jailbreaking.....

    to manually change carrier logo, go here:

    /System/Library/Carrier Bundles/ATT_US.bundle

    and replace FSO_CARRIER_ATT.png and Defualt_CARRIER_ATT.png

    (or if not on att, find the correct folder under /System/Library/Carrier Bundles/ and replace correct FSO and Default png's)
    Last edited by skeredmobile; 2008-01-30 at 09:53 PM.

  4. #4
    Just went into hackint0sh forums...holy crap, i dont want the problems some of they are experiencing with the Dev Teams 1.1.3 upgrade.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •