Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.0.1 Jailbreak Apps not working

  1. #1
    Default 2.0.1 Jailbreak Apps not working
    I used the pwnage tool on my mac to upgrade with a custom firmware from 2.0 to 2.0.1. Now when I install apps from cydia, they dont show up. What can i do to fix this?
    "Carpe iPhone"-"Seize the iPhone"-Steve's Roman Ancestors

  2. #2
    respring springboard?
    soft reset phone?

  3. #3
    nah, didnt work
    "Carpe iPhone"-"Seize the iPhone"-Steve's Roman Ancestors

  4. #4
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    Quote Originally Posted by CAPcadetJC View Post
    I used the pwnage tool on my mac to upgrade with a custom firmware from 2.0 to 2.0.1. Now when I install apps from cydia, they dont show up. What can i do to fix this?
    Again...most folks forgot to reinstall MobileInstallation file...reinstall it, reboot, resync..they should show up.

    BTW....k'ed apps and IPAs work well with new fw.

  5. #5
    Ok, ive never had that problem before. I have made serveral more attempts with custom firmwares, but I guess that file wasnt installed automaticaly. How can i make sure its being installed?
    "Carpe iPhone"-"Seize the iPhone"-Steve's Roman Ancestors

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •